1. topdogg317's Avatar
    Was excited to get the anniversary update for my At&t 950, but after the install, I could no longer sync my exchange account. Before the update, it worked perfectly, now I'm getting this error message "This device doesnt meet the security requirements set by your email administrator" Does anyone know what's going on? I've tried soft/hard resets, nothing has worked.
    08-29-2016 08:26 AM
  2. bpsmicro's Avatar
    Do you have a PIN set? That's probably it. The facial recognition stuff, just like picture-passwords, aren't recognized as secure enough by Exchange. Try removing & re-adding the account, and it may give you more specifics about what you need to do (short of asking your Exchange Admin).
    I can tell you the Exchange syncing works fine with AU.
    08-29-2016 04:24 PM

Similar Threads

  1. Onenote not working offline
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 09-25-2016, 12:18 PM
  2. Apps crashing after charging
    By Windows Central Question in forum Ask a Question
    Replies: 9
    Last Post: 08-30-2016, 04:32 AM
  3. Taskbar not going away when in fullscreen
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2016, 01:44 AM
  4. Replies: 5
    Last Post: 08-29-2016, 03:21 AM
  5. App not working
    By Luishenry0 in forum Windows Central for Windows Phone - App Support
    Replies: 0
    Last Post: 08-28-2016, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD