The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. moth43's Avatar
    Every time I do a hard reset using W10M is an awful experience, since TH2. Sometimes Extras app don't install, pre-loaded apps like Lumia imaging apps also don't install, Store takes more than 20 minutes to update 48 apps and sometimes it installs applications that I've already removed, Gadgets is missing from the app list (and it needs to be removed in Storage sense and be downloaded again).

    I had to revert back to 8.1, then I upgraded to W10M yesterday and today I did six hard resets to get the apps installed, but W10M fails to do that. The phone spend too much time to complete the configuration. I submitted a feedback about this problem, but I didn't get an upvote.

    Anyone else have this bad experience? What could I do? I've already tried to not connect to a Wi-Fi in OOBE screen, not use the phone after completing OOBE and soft resets.
    Last edited by moth43; 09-13-2016 at 10:26 AM.
    abhishek singh21 and Rinsun like this.
    09-12-2016 12:03 PM
  2. abhishek singh21's Avatar
    Everytime I do a hard reset using W10M is an awful experience, since TH2. Sometimes Extras app don't install, pre-loaded apps like Lumia imaging apps also don't install, Store takes more than 20 minutes to update 48 apps and sometimes it installs applications that I've already removed, Gadgets is missing from the app list (and it needs to be removed in Storage sense and be downloaded again).

    I had to revert back to 8.1, then I upgraded to W10M yesterday and today I did six hard resets to get the apps installed, but W10M fails to do that. The phone spend too much time to complete the configuration. I submitted a feedback about this problem, but I didn't get an upvote.

    Anyone else have this bad experience? What could I do? I've already tried to not connect to a Wi-Fi in OOBE screen, not use the phone after completing OOBE and soft resets.
    these are some common issues with w10m , even i have faced almost every issue that you have mentioned here+ i would like to add more > like after a hard reset if i enter settings there will be no options, only a search bar and an entire blank page though a reboot fixed it . > still the OS installs core apps on sdcard and is simply impossible to update from store unless you move them back to phone memory.

    any number of hard reset wont fix all the issues, some issue will always surface and you will feel the need of resetting again. I have gone through the whole charade myself and it was nerve wrecking to finally get the device " bug free" after reset.
    09-12-2016 12:26 PM
  3. silentFan's Avatar
    Apart from bluetooth and wifi, everything else is running smoothly for me. Try removing SD card during reset and connect to internet for first setup, then give enough time for app install before use and customization.
    Chintan Gohel and aximtreo like this.
    09-12-2016 01:21 PM
  4. moth43's Avatar
    Apart from bluetooth and wifi, everything else is running smoothly for me. Try removing SD card during reset and connect to internet for first setup, then give enough time for app install before use and customization.
    Thanks! I did that, but it didn't work. I even left the phone idle for almost 1 hour, but there were still many apps missing.

    Edit.: I did another hard reset and I connectd to Wi-FI and I left the phone idle again and now everything installed, but Gadgets is still missing from the app list.

    Baaah, enough of hard resets. Can't take anymore. XD

    these are some common issues with w10m , even i have faced almost every issue that you have mentioned here+ i would like to add more > like after a hard reset if i enter settings there will be no options, only a search bar and an entire blank page though a reboot fixed it . > still the OS installs core apps on sdcard and is simply impossible to update from store unless you move them back to phone memory.

    any number of hard reset wont fix all the issues, some issue will always surface and you will feel the need of resetting again. I have gone through the whole charade myself and it was nerve wrecking to finally get the device " bug free" after reset.
    It's a shame that this big issues are still present. Hard reset in W10M get on my nerves too. I miss the reliability of WP8.1, but it feels outdated now and more and more apps are being pulled. I have to stick with W10M. It's not bad, but is too much buggy.
    09-12-2016 01:36 PM
  5. jfa1's Avatar
    What device are you using? I've got a 950 (I wiped out my digitizer on my 1520 trying to replace the battery) and I haven't had any issues like that with my 950. I've had a few soft resets for the Wi-Fi issue (I'm on the latest Insider Build and waiting for the firmware update which I've downloaded but I'm waiting for ATT to release)
    09-12-2016 02:36 PM
  6. Maurizio Troso's Avatar
    Never had such experience since my old 520
    09-13-2016 02:15 AM
  7. silentFan's Avatar
    Make sure you got to windows 10 via the upgrade advisor app on 8.1. For me being on the insider rings then resetting to go to production caused issues with tiles and apps. If that doesn't work, u r just very unlucky maybe wait for next build update and pray.
    09-13-2016 08:15 AM
  8. moth43's Avatar
    Make sure you got to windows 10 via the upgrade advisor app on 8.1. For me being on the insider rings then resetting to go to production caused issues with tiles and apps. If that doesn't work, u r just very unlucky maybe wait for next build update and pray.
    Yes, I got it via Upgrade Advisor!

    What device are you using? I've got a 950 (I wiped out my digitizer on my 1520 trying to replace the battery) and I haven't had any issues like that with my 950. I've had a few soft resets for the Wi-Fi issue (I'm on the latest Insider Build and waiting for the firmware update which I've downloaded but I'm waiting for ATT to release)
    640 XL. The post configuration that is a bad experience, but the phone works normally after that.
    09-13-2016 10:24 AM
  9. Maurizio Troso's Avatar
    Yes, I got it via Upgrade Advisor!



    640 XL. The post configuration that is a bad experience, but the phone works normally after that.
    More or less like a notebook ;)
    09-13-2016 10:29 AM
  10. vezycash's Avatar
    Here are two things to check:
    1. Make sure your date/time is correct
    2. Try changing country and language to US
    3. Turn of wifi and use mobile data. (Mine refused to update on Wifi)
    4. Finally, if those don't work as well, use PC reset method (the thing that used to be called Nokia care)
    HeyCori likes this.
    09-13-2016 05:02 PM
  11. HeyCori's Avatar
    4. Finally, if those don't work as well, use PC reset method (the thing that used to be called Nokia care)
    Windows Device Recovery Tool (WDRT)

    https://support.microsoft.com/en-us/...overy-tool-faq
    09-13-2016 06:16 PM
  12. moth43's Avatar
    Thank you, guys!
    09-13-2016 07:17 PM
  13. Chintan Gohel's Avatar
    I had done a factory reset when I got to 14393.67 from windows phone 8.1 on my lumia 540
    If i remember correctly:

    • Factory reset took 25 minutes or so
    • After the reset, phone asked me to sign in -did that
    • Restore from backup? I said no - fresh start
    • Went to store for apps - I made sure to manually download the ones I wanted - cancelled others for a later time like xbox and weather. Took about half an hour for all apps including 3rd party ones
    • Added email accounts - took about 10 minutes for 2 accounts
    • Synced messages - continuous process, don't know how long it took
    • Signed in on different apps like whatsapp, 6tag etc
    • Copied over some wallpapers, music and ringtone
    • Set up start screen the way I wanted
    • Changed settings where necessary.
    • Finally soft reset, set alarm and went to sleep. Battery drain over night was maybe 2%


    All in all, there was no major issue, nothing wrong in downloading updates or apps or anything else

    Kindly note: this was a factory reset from settings and not hard reset using the key combination
    abhishek singh21 likes this.
    09-14-2016 05:55 AM

Similar Threads

  1. after put in password, get errors, involving
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-13-2016, 05:29 AM
  2. How does 'Continue App Experiences' work?
    By HydroOxygen in forum Windows 10 Mobile
    Replies: 7
    Last Post: 09-12-2016, 09:07 PM
  3. how to get windows 10 update in lumia 928 after roll back
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 06:58 AM
  4. My experience with the 640xl as a DD
    By leandrodp2016 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 09-12-2016, 05:36 AM
  5. does anyone have true correct copy of win10 Solitaire.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 02:26 AM
LINK TO POST COPIED TO CLIPBOARD