1. mmar1974's Avatar
    Hello,

    It started a couple of days ago, Facebook app on a Lumia 950 with the preview build 14936 is showing up as offline when connected to only LTE cell data, but it works when connected to WiFi, I've uninstalled and re-installed, the odd thing is that it works normally if I use the web client .
    10-07-2016 10:09 AM
  2. abhishek singh21's Avatar
    Hello,

    It started a couple of days ago, Facebook app on a Lumia 950 with the preview build 14936 is showing up as offline when connected to only LTE cell data, but it works when connected to WiFi, I've uninstalled and re-installed, the odd thing is that it works normally if I use the web client .
    could be of a previous bug where sim cards wherent working. Did you put this up on feedback app? does this start happening right after the new insiders update? have you done a soft reset?
    Maurizio Troso likes this.
    10-07-2016 11:01 AM

Similar Threads

  1. Replies: 10
    Last Post: 11-06-2016, 01:32 AM
  2. Sound off and on repeatedly
    By Mike Fait in forum Microsoft Lumia 950
    Replies: 4
    Last Post: 10-07-2016, 12:27 PM
  3. Replies: 3
    Last Post: 10-07-2016, 12:14 PM
  4. HP Elite x3 will be available in Microsoft's retail stores on Oct. 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 10:00 AM
  5. REVIEW: udoq corrals your gadgets with style for a price
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD