1. Mohammad Masoumi's Avatar
    Hi,
    All my apps including windows owns were gone suddenly. I had installed them in my Device memory. In tiles it shows blank tiles also in All programs, and when I click on them nothing happens. Just setting app and File explorer is running.
    Could someone help me?!
    10-16-2016 03:53 AM
  2. speccy's Avatar
    If you can get into settings, perhaps a hard reset is in order.
    10-16-2016 04:07 AM
  3. Maurizio Troso's Avatar
    Hi,
    All my apps including windows owns were gone suddenly. I had installed them in my Device memory. In tiles it shows blank tiles also in All programs, and when I click on them nothing happens. Just setting app and File explorer is running.
    Could someone help me?!
    First- soft reset, then if doens't work, hard reset is the only exit way
    10-16-2016 10:18 AM

Similar Threads

  1. windows\system32\boot\winload\efi
    By Dale7G in forum Samsung ATIV S
    Replies: 5
    Last Post: 11-24-2016, 08:55 PM
  2. Replies: 3
    Last Post: 10-17-2016, 12:25 PM
  3. Windows errors. Unable to reinstall. Corrupt file Wdf01000.sys
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2016, 08:41 PM
  4. windows 10 update "not able to finish installing"
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2016, 08:29 PM
  5. How to get Glance Screen work on Lumia 810 8.1
    By Jozef jurcisin in forum Nokia Lumia 810
    Replies: 0
    Last Post: 10-15-2016, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD