1. Garry Spitere's Avatar
    Hey guys after the most recent update i recently had to take a few photos today.

    When i went to take them from my phone to the PC via usb and file explorer i noticed the photos i took have saved as "THUMB" files and not as JPEG files ?

    The file size is correct but it means you cant just grab the photos and drop them into a folder to view ?

    Any idea whats going on, and how to fix it.

    Its very odd photos that were taken before the update are named like WP_Date_00_00_00_Pro and are recognised as jpeg in file explorer , whereas now they are WP_Date_00_00_00_Pro.jpg and are recognised as THUMB files.

    In the camera settings i have it set to save as jpeg
    10-17-2016 01:12 PM
  2. Anton Snitko's Avatar
    same for me
    11-15-2016 06:11 AM
  3. anon(2611663)'s Avatar
    I'm having similar issues, but the file sizes are all under 250kb. that's like 10% of normal 5mp images.
    Eva P likes this.
    01-19-2017 07:56 AM
  4. Eva P's Avatar
    I have same problem. Hard reset helped. But in two days problem reoccurs.
    05-02-2017 02:48 AM
  5. TechKnowJoe's Avatar
    Another solution / workaround:
    When in the windows explorer and you can see the images, at the top click on 'Tools' then 'Folder Options' then click on the tab named 'View'.
    From there, UNtick the box that says 'Hide extensions for know file types'.

    You will then see the image named for example WP_Date_00_00_00_Pro.jpg.thumb
    Rename the file by removing the '.thumb' part so it looks like this: WP_Date_00_00_00_Pro.jpg
    The file should now open.

    Seems like an issue since upgrading to Windows10... (Nokia Lumia 640)
    06-26-2017 10:48 AM
  6. Pynchmail's Avatar
    I ran into the same problem a few days ago. Wanted to do a hard reset but just read above that problem re-occurs in two days! In my case, the file size is very small, less than 250kb and is saved as thumb and low-res.
    10-02-2017 10:41 AM
  7. Oguz Kartal's Avatar
    same here. A couple days ago camera app started displaying "Saving..." after every photo shoot. Photos app shows "Finishing additional touches.." forever.
    10-03-2017 07:31 AM
  8. Oguz Kartal's Avatar
    same here. A couple days ago camera app started displaying "Saving..." after every photo shoot. Photos app shows "Finishing additional touches.." forever.
    I did hard reset 3 days ago. And the problem is solved. camera is now works as expected. I did full backup before hard reset operation. After hard reset w10m restored successfully all of my settings, theme, start screen layout etc, apps and apps data. I did not waste any extra effort to bring back previously mobile experience settings.

    the only thing that I have to do is re-unlocking interop protection.
    10-06-2017 10:18 AM

Similar Threads

  1. i can't upload ma photo to 6tag
    By lukasgr in forum Applications
    Replies: 3
    Last Post: 11-12-2016, 01:12 AM
  2. how to disable camera functionality completely
    By manaswini in forum Ask a Question
    Replies: 3
    Last Post: 11-10-2016, 10:59 PM
  3. Default Camera Help
    By Sedp23 in forum Windows 10
    Replies: 3
    Last Post: 10-18-2016, 11:32 AM
  4. Saving email attachments
    By wendyhines in forum Nokia Lumia 830
    Replies: 2
    Last Post: 10-18-2016, 05:56 AM
  5. How do I save my cd's?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2016, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD