05-03-2017 11:40 AM
84 1234
tools
  1. wgrs's Avatar
    Check your camera roll folder, do you see any files with an extension .jpg.thumb?

    Unfortunately,although I thought the problem went away after switching to internal memory, it hasn't, I still see corrupted images.
    Same problem here on Lumia 640/W10M production. Lost several days of photos in low resolution thumb mode. Needs a reboot after 5-7 photos, otherwise endless "saving".

    This company really breaks everything. I can accept some bugs here and there, but not crap which makes the camera useless.
    xandros9 and CraigCole like this.
    11-22-2016 10:37 AM
  2. Captain_Eric's Avatar
    Same problem here on Lumia 640/W10M production. Lost several days of photos in low resolution thumb mode. Needs a reboot after 5-7 photos, otherwise endless "saving".

    This company really breaks everything. I can accept some bugs here and there, but not crap which makes the camera useless.
    @wgrs: On behalf of myself and perhaps the whole Windows Central community, I want to thank you for your valuable insight: "breaks everything", "crap," and "useless", which advances the conversation in ways you can't even imagine. It is just what all of participants are looking for on these sites: Concise, clear, proactive, solution oriented. Well played.
    11-22-2016 12:15 PM
  3. The Lumia God's Avatar
    The Camera app has a lot of features but its needs a lot of fixing and reduced grain and EIS
    xandros9 likes this.
    11-22-2016 12:23 PM
  4. wgrs's Avatar
    @wgrs: On behalf of myself and perhaps the whole Windows Central community, I want to thank you for your valuable insight: "breaks everything", "crap," and "useless", which advances the conversation in ways you can't even imagine. It is just what all of participants are looking for on these sites: Concise, clear, proactive, solution oriented. Well played.
    Then I'm curious to hear your solution oriented suggestions for a camera app which needs a reboot every 5 photos and can only save in low resolution 1MP.

    I call this crap.
    xandros9 and CraigCole like this.
    11-22-2016 11:39 PM
  5. slyronit's Avatar
    After switching to Phone memory 3 weeks ago, the perpetual "saving" and ".jpg.thumb" issue has returned only once on my 950XL and was solved by a 2-button reboot. Happy with the camera again!
    Geovane Bitencourt likes this.
    11-28-2016 04:39 AM
  6. Geovane Bitencourt's Avatar
    I had the same problem with lumia 640xl lte dual. But my phone creates .jpg.thumb files. It also stay at saving message. I let it 4 days and I get nothing. I installed another program to get photos (better).
    I tryed the following setups.
    1)without sdcard - still stucked into message "saving". Still saving .jpg.thumb files.
    2)get a UHS Speed Class 1 (U1). Same problem. I tested this sdcard into computer and get full speed as manufacture wrote at chart product (scandisk). Into 640xl I got 4x less.
    3)without ay program installed unless the origin programs deployed. SAME SAME SAME ...
    4)FINALLY WORKS. I got back windows phone 8.1 (denim). It works fine recordering movies at 1080. Window sphne 10 doesn't get record at 1080 into sdcard nor into device memory.

    This all happened since last update deployed at 16/11/2016.

    I have two lumia 640 xl lte dual, with the same problems.

    Good luck for all.
    11-29-2016 07:44 AM
  7. slyronit's Avatar
    Hmm. Looks like something is ruining SD card performance which is in turn causing the camera problem
    11-29-2016 10:47 AM
  8. Geovane Bitencourt's Avatar
    Maybe yes
    I took back to window phone 8.1 ande the camera can record movies at 1080.
    I have a app to benchmark windows phone and I got 12mb/s recording files at the sdcard until 10mb/s.
    Using windows phone 10 it just got 8mb/s until 2mb/s.

    But the camera app presents the same problems using hardware memory. I tested the 640xl withou sdcard.
    So I think that something wrong is happening with service related to file system isn't doing its job.

    Regards
    Geovane
    xandros9 likes this.
    11-30-2016 07:31 AM
  9. wgrs's Avatar
    Hmm. Looks like something is ruining SD card performance which is in turn causing the camera problem
    That was my first idea, but the bug is independent from SD card, happens internal too.

    Even more strange: exactly same camera app on 2 devices, the slow preview device doesn't show the bug.

    W10M is just so much beta, even the production ring. Use another camera app from the store when it's not working any more.
    11-30-2016 12:10 PM
  10. Captain_Eric's Avatar
    That was my first idea, but the bug is independent from SD card, happens internal too.

    Even more strange: exactly same camera app on 2 devices, the slow preview device doesn't show the bug.

    W10M is just so much beta, even the production ring. Use another camera app from the store when it's not working any more.
    Agreed. Moving to "device storage" was not a permanent solution, at least not on 640XL and 640.
    11-30-2016 02:08 PM
  11. wgrs's Avatar
    Agreed. Moving to "device storage" was not a permanent solution, at least not on 640XL and 640.
    We also have the bug on a 640, Redstone production 448. It doesn't show on a 730 so far.
    11-30-2016 11:59 PM
  12. 707wpfan's Avatar
    Having same problems with camera saving.
    Recently when I go back to look at pics/video they're gone or I get a message saying that my 950 doesn't support this file format. Using stock camera app. Losing all photos I take good sd card
    12-01-2016 01:36 AM
  13. mikepalma's Avatar
    This Saving bug has made the Camera unusable in the Fast ring. Is it happening on the AU too?

    Sent from mTalk
    12-01-2016 02:57 AM
  14. slyronit's Avatar
    Yes
    12-01-2016 03:12 AM
  15. The Lumia God's Avatar
    The camera app is getting much better with each update adding and doing bug fixes
    12-05-2016 03:12 PM
  16. mikepalma's Avatar
    Much better as compared to what? It crashes, freezes, pauses, and "Saving" endlessly. It's been over a year of this garbage.

    Pitiful app for a pitiful OS. The only hope is the mobile team is fired, and that the Surface team starts anew.

    Sent from mTalk
    12-06-2016 09:04 AM
  17. digitaldd's Avatar
    I had a similar issue with a Lumia 640 LTE with Windows Phone 8.1, problem resolved itself when I switched from a fancy Samsung memory card to a generic one from Microcenter.
    12-06-2016 09:35 AM
  18. Marlon Bu's Avatar
    On my Lumia 1020 on Windows 10 I have also the "Saving Bug" with Lumia Camera. If Saving bug happens, I always have to restart the phone, even the lens stays open when the saving bug happened.
    mikepalma likes this.
    12-10-2016 03:07 PM
  19. wgrs's Avatar
    On my Lumia 1020 on Windows 10 I have also the "Saving Bug" with Lumia Camera. If Saving bug happens, I always have to restart the phone, even the lens stays open when the saving bug happened.
    Good if it solves it for you. But we lost several days of photos because we thought a restart helps. It did not. All photos were 1MP thumbnails, real photos were all lost.
    12-10-2016 10:53 PM
  20. Tiiger88's Avatar
    I have also camera problems. When i take single or two picture, it's OK, but when it comes to taking 10-20 pictures in row, the camera app just starting behave weirdly and basically freezes or crashes and becomes very slow. Lumia 950 Release Preview!!!
    12-11-2016 03:22 PM
  21. Kunal Dudwadkar's Avatar
    Well then looks like we all are suffering from this issue. Yesterday I had a wedding to attend and in our group only my 650 and a friends iPhone had enough battery to click pictures. Needless to say the Lumia disappointed me like anything. After every 3-4 pictures it would get stuck on saving, and then quitting abruptly. Random freezes when switching between front and back camera, photos appearing plain black when viewing, and then quitting to home screen. Photos app full of black and grey thumbnails and again, scrolling down to see old pictures again quits the photos app. Not to forget the non stop NEVER ENDING PROCESSING on pictures and then ending up with horrible quality photos. Everyone gave up on my phone and switched to the iPhone. I am on the latest production ring with a recent fresh hard reset. Microsoft just ruined the perfect Lumia Camera app that Nokia had :\
    mikepalma and libra89 like this.
    12-13-2016 01:22 AM
  22. unmorphed's Avatar
    That sucks.

    I have to take photos nearly daily for my work (no, not a photographer), and I use my 950. It never let's me down - other than occasionally taking a ling time to save HDR photos a mentioned by others, but it's very rare for me. I take almost ask my photos in forced HDR mode and MAYBE 1 out of 50 takes a noticeable amount of time to save.

    I believe Lumias suffer from two things mainly. 1 is an inconsistent build quality. 2 is software and firmware quality. That's pretty everything really, but luckily my 1 year old 950 has worked great.

    I see some blaming Microsoft while wearing their rose colored glasses with Nokia, but the worst phone I've ever had (in 20 years of cellphones) was the Nokia Lumia 830. I had 5 of them, all had problems with capacitive buttons and firmware. They also all had problems unique to each phone. I mean literally everything you can think of. From Bluetooth & Wi-Fi issues to a loose screen.

    Point is, it's not new and it's not just since Microsoft took over and it's not just the 950. It's not even just Windows 10.
    12-13-2016 02:08 AM
  23. sabinva's Avatar
    Hi All,

    I had the same issue with my Lumia 640 XL with the latest anniversary update.
    I did a hard reset and it looks the issue is resolved now. Please try a hard reset (factory reset) and see if this solves the problem.
    12-14-2016 08:34 AM
  24. plasmid_uk's Avatar
    Had an update 2 days ago in the Store. Sees much more stable now on my 950 (production ring).
    12-14-2016 08:42 AM
  25. bulls96's Avatar
    Latest production update om 950xl and still having saving problem.
    wgrs likes this.
    12-14-2016 07:49 PM
84 1234

Similar Threads

  1. Band App thinks Bluetooth is disabled
    By breaker119 in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 10-29-2016, 01:06 AM
  2. windows 10 anniversary upgrade.mobile , text doesn't talk.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2016, 10:21 PM
  3. Replies: 1
    Last Post: 10-28-2016, 10:15 PM
  4. Replies: 0
    Last Post: 10-28-2016, 03:11 PM
  5. Rocket Riot blasts its way back into the Windows Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-28-2016, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD