05-03-2017 11:40 AM
84 ... 234
tools
  1. Turtle 1972's Avatar
    I've been having the same issue on my 640xl; trying the hard reset to see if it fixes it (and an issue I was having with the Maps application as well).
    12-15-2016 07:14 AM
  2. Turtle 1972's Avatar
    Update: after doing the hard-reset, I'm able to take about 10 photos in a row (in rapid fire succession) before the camera gets the "Saving" message. That message goes away after 5 seconds or so now, so it does seem like the endless "Saving" error was fixed by the reset.
    libra89 likes this.
    12-15-2016 08:19 AM
  3. chongkg's Avatar
    I think I may have solved the *.jpg.thumbnail and "forever" saving mode issues. These are the steps I had taken. Please note that this is not a refined method, as in some steps may be unnecessary, but I don't have the time to figure out which are the critical steps.

    Hardware: Lumia 930 On the Fast Ring (14977.1000). I was on the Slow Ring when this happened, so I thought going on the Fast Ring.

    Briefly: The folders in "Pictures" folder is the culprit.

    Step1: Connect your phone to computer and back up everything in the "Pictures" folder.
    Step2: Delete everything in the Camera Roll folder. (If you had accidentally deleted this folder, it is ok, it will be recreated when you restart).
    Step3: I only have two other folders untouched..."Saved Pictures" and "WhatsApp".
    Step4: Delete all other folders in your "Pictures" folder except Camera Roll, Saved Pictures and WhatsApp (If you use this app).
    Step5: File Settings....Linked Duplicates = OFF. Camera auto upload = ON. Include videos = ON. File Sources, show my cloud-only content from One Drive = OFF. (not sure whether these are important...you can skip this step and just go to the next one)
    Step6: Restart your phone.

    I had fixed it since yesterday and initially, you may still see the .thumbnail under file info for the pic. But the actual full res pic is in the folder if you check with your File App. I did another restart and things worked out.

    Shooting with HDR ON, tested OK. Shooting videos, tested OK. Shooting multiple pictures (JPEG 16MP, 16:9) - shot 13 pictures before the word saving came on...but it was only for a few seconds before it went away and I can resume shooting.

    Other unsuccessful things I have tried:
    - soft reset
    - installing Lumia Camera Beta
    - clearing my Camera Roll Folder and restart (this only worked to remove the "Savings" but not resolve the thumbnail issue).

    Hope these helps. Merry Christmas!
    libra89, abausch and wgrs like this.
    12-22-2016 09:40 PM
  4. jokerdanna's Avatar
    I've been with this issue for some months ago, since the Redstone version (I think, don't remember). I have Lumia 930, it doesn't support SD memory card. So, it's not about the SDs cards. I thought the last update would fix the problem, but not happened. This means it's a problem with the Camera app.
    02-18-2017 02:38 PM
  5. Geovane Bitencourt's Avatar
    SOLVED for app camera. I blocked all updates for app camera and lumia camera, so both work into my lumia 640xl. There ins't a problem with sdcard, the app camera just doesn't work. I still using the first version of app camera.
    roxetak likes this.
    02-22-2017 11:02 PM
  6. roxetak's Avatar
    I have the same problem with my lumia 640 lte, files have only 200 kb. And can not be shared with fb or messenger, only after renaming it from **.jpg.thumb to **.jpg. Any solution.
    04-24-2017 10:48 AM
  7. roxetak's Avatar
    SOLVED for app camera. I blocked all updates for app camera and lumia camera, so both work into my lumia 640xl. There ins't a problem with sdcard, the app camera just doesn't work. I still using the first version of app camera.
    Where I can find old one lumia camera, or camera app.
    04-24-2017 11:34 AM
  8. roxetak's Avatar
    Doesn´t help!!!
    04-25-2017 02:00 AM
  9. roxetak's Avatar
    solved with hr and update
    05-03-2017 11:40 AM
84 ... 234

Similar Threads

  1. Band App thinks Bluetooth is disabled
    By breaker119 in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 10-29-2016, 01:06 AM
  2. windows 10 anniversary upgrade.mobile , text doesn't talk.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2016, 10:21 PM
  3. Replies: 1
    Last Post: 10-28-2016, 10:15 PM
  4. Replies: 0
    Last Post: 10-28-2016, 03:11 PM
  5. Rocket Riot blasts its way back into the Windows Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-28-2016, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD