1. Temistocles's Avatar
    Hey guys, just created this new thread because supposedly I wasn't able to find anyone else with the same issue.

    Basically, after some fast ring builds, the display brightness settings doesn't work. It doesn't matter if it is set to auto, low, medium or high, nothing changes. Couple days before, I noticed it was "sort of" working: The sensor would read the ambient light only when hitting the power button to unlock. Now I can't even recognize this pattern, it seems to not work at all

    I running Win10 Mobile, build 14955 on a Lumia 830.

    Any help would be appreciated. Thanks in advance!
    10-31-2016 09:38 AM
  2. abhishek singh21's Avatar
    I running Win10 Mobile, build 14955 on a Lumia 830.
    have you tried a soft reset? hold volume down+power key until phone reboots. post this on the feedback app and upvote it if necessary.

    if the bugs still persist do a hard reset , or wait for future builds.
    10-31-2016 11:06 AM

Similar Threads

  1. Mouse will not unlock Lock Screen
    By The_Bard in forum Windows 10 Mobile
    Replies: 1
    Last Post: 10-31-2016, 11:55 AM
  2. Replies: 1
    Last Post: 10-31-2016, 10:47 AM
  3. Replies: 0
    Last Post: 10-30-2016, 11:35 PM
  4. how do I set up my voicemail?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2016, 11:11 PM
  5. Lumia to (not from) PC sync problem
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2016, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD