1. arjan wolthuis's Avatar
    hi I need help

    I decided to roll back to the previous build for windows 10 mobile on my lumia 640 which need me to roll back to windows 8.1 After downloading the windows 10 update it began to install, after it was almost finsihed it bluescreend on me and became stuck in a bootloop. Hooking it up to WDRT again i got it into flash mode. while flashing the phone dissconnected itself. it did this a few times and now it' not turning on at all. WDRT sometimes still detects my phone and wants to do a 2,93 MB ''emerency flash'' but this doesn't work either.

    please help me. :(
    12-04-2016 01:07 PM
  2. Shamshi-Adad's Avatar
    hi I need help

    I decided to roll back to the previous build for windows 10 mobile on my lumia 640 which need me to roll back to windows 8.1 After downloading the windows 10 update it began to install, after it was almost finsihed it bluescreend on me and became stuck in a bootloop. Hooking it up to WDRT again i got it into flash mode. while flashing the phone dissconnected itself. it did this a few times and now it' not turning on at all. WDRT sometimes still detects my phone and wants to do a 2,93 MB ''emerency flash'' but this doesn't work either.

    please help me. :(
    DAYUM !!! I've got no help for you, arjan, but to tell you that everyone on Insider Builds now is stuck on them until MS comes out with a new regular release. So going back to 8.1 ain't gonna happen. I'm sorry, that's all I got.

    Someone will catchup to ya though with a POST TITLE like your's.

    Peace. Alan
    Galaxy S7Edge [MM6.0.1] Full Dresser
    Lumia ICON [Win10M 14977.1000] Sportster
    Even when I lose, I win.
    abhishek singh21 and aximtreo like this.
    12-04-2016 01:42 PM
  3. arjan wolthuis's Avatar
    , but to tell you that everyone on Insider Builds now is stuck on them until MS comes out with a new regular release. So going back to 8.1 ain't gonna happen. I'm sorry, that's all I got.


    .

    I was on insider build because i had a problem with the headphonejack. i wanted to make sure that's was not an software issue :) I didn't feel like doing a reset.
    12-04-2016 01:53 PM
  4. Shamshi-Adad's Avatar
    I was on insider build because i had a problem with the headphonejack. i wanted to make sure that's was not an software issue :) I didn't feel like doing a reset.
    You should have done the reset.

    Peace. Alan
    Galaxy S7Edge [MM6.0.1] Full Dresser
    Lumia ICON [Win10M 14977.1000] Sportster
    Even when I lose, I win.
    abhishek singh21 likes this.
    12-04-2016 02:02 PM
  5. Shamshi-Adad's Avatar
    Lumia 640 Forum: Microsoft Lumia 640 - Windows Central Forums
    Lumia 640XL Forum: Microsoft Lumia 640 XL - Windows Central Forums

    Peace. Alan
    Galaxy S7Edge [MM6.0.1] Full Dresser
    Lumia ICON [Win10M 14977.1000] Sportster
    Even when I lose, I win.
    abhishek singh21 likes this.
    12-04-2016 02:14 PM
  6. speccy's Avatar
    Try a different USB cable, then try flashing with WDRT again. Worth a try, might just be an iffy cable.
    12-04-2016 03:27 PM
  7. arjan wolthuis's Avatar
    Try a different USB cable, then try flashing with WDRT again. Worth a try, might just be an iffy cable.

    Don't think so because the same cable was used to revert back to WP 8.1 earlier that day.
    12-04-2016 04:37 PM
  8. milkyway's Avatar
    You could try flashing your 640 with WPInternals. It's worth a try.
    EspHack likes this.
    12-05-2016 01:24 AM
  9. arjan wolthuis's Avatar
    and were could I find that?
    12-05-2016 01:40 AM
  10. Zac Bowden's Avatar
    Can you describe the bluescreen? Was it simply a blue screen with a ":(" on it, and no other info?
    12-05-2016 03:49 AM
  11. milkyway's Avatar
    and were could I find that?
    are you kidding me?
    12-05-2016 04:23 AM
  12. arjan wolthuis's Avatar
    are you kidding me?


    Sorry. The app in Windows notifactioncenter doesn't show links ;) I replied from that
    12-05-2016 05:03 AM
  13. arjan wolthuis's Avatar
    Yes only an :( but now it doesn't show anything (doesn't turn on and vibrate) because bootloader is corrupted. Shows up as QHsusb-bulk
    12-05-2016 05:06 AM
  14. milkyway's Avatar
    Sorry. The app in Windows notifactioncenter doesn't show links ;) I replied from that
    Oops, sorry.
    Hmm. I don't know if your phone is retrievable, I'm sorry
    12-05-2016 05:34 AM
  15. Zac Bowden's Avatar
    Yes only an :( but now it doesn't show anything (doesn't turn on and vibrate) because bootloader is corrupted. Shows up as QHsusb-bulk
    As far as I'm aware, you've bricked your phone. I also had this issue show up on my Lumia 950, and I had to send it back to Microsoft. Even they couldn't fix it and instead sent me out a brand new device.

    There's no way to recover from the sadface as of right now. Sorry to tell you. Were you messing with Secure Boot policies by any chance?
    12-06-2016 06:08 AM
  16. arjan wolthuis's Avatar
    As far as I'm aware, you've bricked your phone. I also had this issue show up on my Lumia 950, and I had to send it back to Microsoft. Even they couldn't fix it and instead sent me out a brand new device.

    There's no way to recover from the sadface as of right now. Sorry to tell you. Were you messing with Secure Boot policies by any chance?

    No I didn't. I downgraded the os from W10 beta to 8.1 this went fine. Then i upgraded once again to windows 10 mobile. when the upgrade was almost finished it bluescreend. and then became stuck in a bootloop. I tried to Recover with WDRT but the phone dissconected itself during flashing. it did this 3 times then it was over
    12-06-2016 01:57 PM
  17. aximtreo's Avatar
    I don't think this will fix the problem but it won't make it worse either.

    Hold the power button down for at least 15 seconds and see if the phone responds. If so, give it a go with the update. If not, I go with Zac's suggestion of sending it to MS for repair or replacement.

    Good luck.
    12-06-2016 03:53 PM
  18. arjan wolthuis's Avatar
    I don't think this will fix the problem but it won't make it worse either.

    Hold the power button down for at least 15 seconds and see if the phone responds. If so, give it a go with the update. If not, I go with Zac's suggestion of sending it to MS for repair or replacement.

    Good luck.
    Sending it to MS won't work, even it's stil under warranty. B2X handels repairs now and I've had very bad exprerience with them recently over an warranty repair of my headphonejack. I ended up paying for a repair with an local repairman. What makes it sour is that the phone broke down in less than a week after I got it back :( I don't think the repair of the headphonejack has anything to do with it. But I contacted the repair guy again and he is willing to take a look in the weekend for no extra charge.
    12-06-2016 04:03 PM
LINK TO POST COPIED TO CLIPBOARD