1. barber76's Avatar
    I have a weird Bluetooth (from here on BT) issue on my unlocked ATT Lumia 640.
    After I used BT in driving mode, then, even though hands-free device have been disconnected from the phone long ago, and even with BT on the phone switched off, incoming calls are always redirected to "BT" device. It means that, after accepting the call, I have to tap on the highlighted BT logo in the call menu to redirect sound to speaker. Always!
    It is annoying beyond measure. Btw, switching phone off and on helps - till the next BT usage...
    The issue is somewhat similar to this one.

    Anyone experienced such a thing? Any fixes?
    Thanks.
    pmhgeneral likes this.
    12-07-2016 09:42 PM
  2. barber76's Avatar
    Upd.: even hard reset didn't fix it. Btw, below is the video of another weird, but, I believe, relevant, post-Bluetooth issue.

    12-16-2016 06:50 PM
  3. barber76's Avatar
    ...and (yes, I keep talking to myself) I also noticed, that if I switch off hands-free device first, so the phone disconnects from it, and then switch bluetooth off on the phone itself, everything works fine. The bug appears when I switch phone bluetooth off first - which I'm used to, as the hands-free has a timeout, after which it will shut itself down, if disconnected. So now I'm always switching hands-free off first. It is still easier than restarting the phone twice a day.
    But is is obviously a bug. In WM8 it was working correctly.
    12-20-2016 09:12 AM
  4. pmhgeneral's Avatar
    I have a weird Bluetooth (from here on BT) issue on my unlocked ATT Lumia 640.
    After I used BT in driving mode, then, even though hands-free device have been disconnected from the phone long ago, and even with BT on the phone switched off, incoming calls are always redirected to "BT" device. It means that, after accepting the call, I have to tap on the highlighted BT logo in the call menu to redirect sound to speaker. Always!
    It is annoying beyond measure. Btw, switching phone off and on helps - till the next BT usage...
    The issue is somewhat similar to this one.

    Anyone experienced such a thing? Any fixes?
    Thanks.
    Yes I do have the same problem as you have on my Icon, It's starting like two update's ago I believe and it's a pain. No way of fixing as far as I know of.
    12-20-2016 09:28 AM
  5. barber76's Avatar
    Yes I do have the same problem as you have on my Icon, It's starting like two update's ago I believe and it's a pain. No way of fixing as far as I know of.
    Try shut down or disconnect bluetooth device first, and then shut down bluetooth on the phone. I.e. do not switch phone bluetooth off while the external device is connected.
    pmhgeneral likes this.
    12-20-2016 11:57 AM
  6. PPCFreak's Avatar
    I have been seeing the same issue.

    I pair with Plantronics BT headphones at work and then when I leave work and have turned off BT, when a phone call comes in, I go to answer it and find out that the Bluetooth is selected and I have to press Bluetooth so that I can actually talk to the person on the other end.

    has only been happening since the last update for me (i am on the release ring on Lumia Icon).
    pmhgeneral likes this.
    12-20-2016 12:58 PM

Similar Threads

  1. How do I set a schedule to automatically delete files using Visual Studio?
    By ReiSixx9 in forum Software Development and Hacking
    Replies: 1
    Last Post: 01-14-2017, 11:58 PM
  2. Can anybody log into this forum using the mTalk app?
    By vincentwansink in forum Site Feedback & Help
    Replies: 3
    Last Post: 12-13-2016, 12:16 PM
  3. Camera still slow after a year.
    By llckll in forum Microsoft Lumia 950 XL
    Replies: 7
    Last Post: 12-09-2016, 10:19 PM
  4. Where to find the best main and side quests in Skyrim
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-07-2016, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD