01-06-2017 06:13 PM
66 123
tools
  1. Aristides Smith's Avatar
    Yup, What A Mess !
    12-14-2016 01:34 PM
  2. Diamond67's Avatar
    Problems and more problems after each update!

    My alarms no longer ring when my phone is in vibrate mode.
    I have Alarms live tile on "desktop", and now when I have an alarm and when it goes off and I confirm that, the live tile still shows the alarm even though it is not active any more.

    I just updated the Alarm app and now it's ruined?

    There has been almost dozens of app updates for me lately. For example MS Store app. And now MS Store won't show me the recent updates at all! It's seems slow and buggy now!
    Last edited by Diamond67; 12-14-2016 at 04:06 PM.
    Player Piano likes this.
    12-14-2016 03:54 PM
  3. Danobe's Avatar
    Problems and more problems after each update!



    I have Alarms live tile on "desktop", and now when I have an alarm and when it goes off and I confirm that, the live tile still shows the alarm even though it is not active any more.

    I just updated the Alarm app and now it's ruined?

    There has been almost dozens of app updates for me lately. For example MS Store. And now MS Store won't show me the recent updates at all! It's seems slow and buggy now!
    Yes, MS Store is very slow on both my laptop and my phone (L950). On the phone, it is now timing out and giving me an error of "Try that again. Page could not be loaded. Please try again later. The error code is 0x80131505, in case you need it. CV: wT79Die6kkChsE2x"
    12-14-2016 04:05 PM
  4. Diamond67's Avatar
    After facing some problems (after the latest updates, both OS an apps) I tried Soft Reset. After the next boot there was this normal "there might be an error with SD-card...blah...blah, would you like to run the error check..?".

    I answered "Yes", as normally in this situation, but now after "loggin in" I cannot see the moving dots on the upper part of the screen and seems that the error checking is not working at all in the background? I already tried two times. Whatta f...?

    edit: The SD-card error check actually eventually finished with the second trial. But there were no moving dots visible.

    Constant struggling with Windows 10 (Mobile) Updates seems to be a never ending story...
    12-14-2016 04:22 PM
  5. Diamond67's Avatar
    Yes, MS Store is very slow on both my laptop and my phone (L950). On the phone, it is now timing out and giving me an error of "Try that again. Page could not be loaded. Please try again later. The error code is 0x80131505, in case you need it. CV: wT79Die6kkChsE2x"
    Got that (the whole screen sized) error screen as well. With different error code though. Maybe just a temporary problem with MS Store, which is not uncommon? Or is it the recentely updated Store app?
    12-14-2016 04:38 PM
  6. waltzik's Avatar
    I am also having errors on my phone with the store. Different set of codes appears
    12-14-2016 04:53 PM
  7. Diamond67's Avatar
    I am also having errors on my phone with the store. Different set of codes appears
    There are problems with MS Store in general. With PC as well. Not only with mobile.
    12-14-2016 05:04 PM
  8. Chemy JMHT's Avatar
    My computer is working ok after the patch, but something that's really annoying is the auto update/restart of Win10, because I have a really bad and slow speed Internet, so I usually leave a computer downloading the stuff I want and almost always the computer restart itself no matter if I left a file open in excel word or anything else.
    12-14-2016 06:04 PM
  9. Danobe's Avatar
    Got that (the whole screen sized) error screen as well. With different error code though. Maybe just a temporary problem with MS Store, which is not uncommon? Or is it the recentely updated Store app?
    I'm betting MS store. We both have problems, and both my laptop and phone errors out. Can't be a coincident.
    12-14-2016 06:14 PM
  10. Krystianpants's Avatar
    Everything works great here.

    Maybe people need to find patterns. We know it's always the same story people having issues but keeping vital information out of their complaint.

    I'm on Lumia 950XL Dual Sim only using first sim.
    Quiet hours work fine, alarms work fine, Haven't noticed tile update issues, store works fine.

    After build installed, I let it do its usual scans which are evident when looking at all the pending apps. Once it finished I restarted. I always do that second restart because I've had it fix things on desktop oddly enough.
    plasmid_uk and mattiasnyc like this.
    12-14-2016 06:58 PM
  11. mikepalma's Avatar
    They still did not fix the Outlook calendar and mail live tile not working. It has been since July. I might try a hard reset or WDRT. But I really expect update will fix it without doing anything.
    Don't waste your time. I did two hard resets, live tiles still don't update. Really a pitiful OS, considering how long out and so many issues. iOS 10 perfect after one month. M$ is a joke in the mobile arena

    Sent from mTalk
    Diamond67, Player Piano and Sedp23 like this.
    12-14-2016 07:24 PM
  12. ads13's Avatar
    Everything works great here.

    Maybe people need to find patterns. We know it's always the same story people having issues but keeping vital information out of their complaint.

    I'm on Lumia 950XL Dual Sim only using first sim.
    Quiet hours work fine, alarms work fine, Haven't noticed tile update issues, store works fine.

    After build installed, I let it do its usual scans which are evident when looking at all the pending apps. Once it finished I restarted. I always do that second restart because I've had it fix things on desktop oddly enough.
    On my Lumia, some live tiles needs to open for updating.

    On pc, as a moderate user, still not found any problem after installing.
    libra89 likes this.
    12-14-2016 07:25 PM
  13. jdeangoldstein's Avatar
    I'm having a horrible problem on my Lumia 950 after installing 14393.576.

    A bunch of apps crash on launch.
    - Nextgen Reader
    - Duo Mobile
    - Kindle

    What gives? Any thoughts? I need Duo to authenticate myself for work, but any app crashing on launch is unacceptable, really.
    Sedp23 likes this.
    12-14-2016 10:18 PM
  14. wgrs's Avatar
    outlook calendar tile is still very unreliable. lets see how it behaves in coming days.
    We all suffer from this. Even on Redstone 2, fast ring. Seems to be an incredibly difficult engineering problem. Good to know that Microsoft didn't design the software for the moon landing 1969.
    abhishek singh21 likes this.
    12-14-2016 10:43 PM
  15. PPCFreak's Avatar
    I think this patch has a bug that prevents the "Quiet Hours" from being turned off. Regardless of turning it that feature off in the "Settings ", it still comes on based on the Active / Inactive values. I did not have this problem until last night's update.
    I just tried this where I have quiet hours set to turn on schedule at 10pm US Central time. I was able to turn Quiet hours off and back on.
    I will check that once the Quiet hours schedule is set to turn Quiet hours off, that I am able to turn Quiet hours on manually as well.
    12-14-2016 11:05 PM
  16. wgrs's Avatar
    After facing some problems (after the latest updates, both OS an apps) I tried Soft Reset. After the next boot there was this normal "there might be an error with SD-card...blah...blah, would you like to run the error check..?".

    I answered "Yes", as normally in this situation, but now after "loggin in" I cannot see the moving dots on the upper part of the screen and seems that the error checking is not working at all in the background? I already tried two times. Whatta f...?

    edit: The SD-card error check actually eventually finished with the second trial. But there were no moving dots visible.

    Constant struggling with Windows 10 (Mobile) Updates seems to be a never ending story...
    Soft reset is equivalent to "crashing the computer and restart". SD cards need a check after that. So you better unmount the SD card (Settings->Storage) before you soft reset. Otherwise it takes up to 30 minutes until the SD card can be used again.

    Forget about the dots. It works in background and will eventually finish. Have patience, its Windows.
    plasmid_uk and libra89 like this.
    12-15-2016 12:33 AM
  17. Danobe's Avatar
    We all suffer from this. Even on Redstone 2, fast ring. Seems to be an incredibly difficult engineering problem. Good to know that Microsoft didn't design the software for the moon landing 1969.
    Wasn't the landing done manually?
    12-15-2016 10:44 AM
  18. pma7779's Avatar
    Some Cortana voice commands stopped working with this update. As of now, send a text voice command, make a phone call voice command, and send an email voice command don't work. It just pulls internet searches for the results.
    12-15-2016 07:16 PM
  19. Pynchmail's Avatar
    This update deleted my internet APN setting upon connecting to wifi when using data roam. Took me a day to figure this out. Had to rekey in the operator's APN manually in order for data roam to work again.
    12-15-2016 08:31 PM
  20. Sedp23's Avatar
    I can't get the mtalk app to open after thi update. A bunch of reinstalls and soft resets it still doesn't open
    12-16-2016 08:33 AM
  21. Dormph's Avatar
    Same here. Cortana only does bing searches. PC still working fine.
    12-16-2016 08:55 AM
  22. 73blazer's Avatar
    My auto-rotate stopped working all together after the update. I toggled the rotation lock a few times, soft reset, then a hard reset, nothing helps it. I can see int he AIDA64 app that all the inclinometer, gyroscpe and orientation sensors are working.
    Really makes it difficult to use the phone.
    12-16-2016 08:59 AM
  23. mattiasnyc's Avatar
    My screen rotates fine (Lumia 950)..
    12-16-2016 10:05 AM
  24. PPCFreak's Avatar
    Same here. Cortana only does bing searches. PC still working fine.
    I was able to Ask Cortana what my next appointment was and it pulled back the appoint without issue.

    What kind of Command are you asking Cortana to do?
    12-16-2016 12:50 PM
  25. ejbrod1's Avatar
    Having multiple issues with this build on a L950D. Constantly loosing network connection on both sims and also mobile data just stops.
    Battery is as bad as ever and now the phone shuts itself down due to overheating (get a message after restart).
    Frost free for sat by yr.no has stopped working.
    There are more issue, just can't remember at the moment.
    12-16-2016 12:55 PM
66 123

Similar Threads

  1. I have a 640 LTE and I have to install windows 10 for my Ring doorbell
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-2016, 11:48 PM
  2. Replies: 0
    Last Post: 12-13-2016, 11:31 AM
  3. Adobe XD hits Windows 10 as a public beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-13-2016, 11:11 AM
  4. With all the excitement over Windows on ARM, don't forget about Google's Andromeda
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-13-2016, 11:11 AM
  5. windows borderless wont let me change window.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-13-2016, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD