1. RobbieRobski's Avatar
    I've tried setting text ruined for various contacts but only the default tone ever plays. Doesn't matter what kind of contact, whether outlook, google or linked. Anyone else?
    12-24-2016 11:39 PM
  2. maslot2016's Avatar
    I have the same problem, and have tried many things to fix but nothing seems to work.....
    12-26-2016 09:37 PM
  3. RobbieRobski's Avatar
    I discovered on the feedback hub that if you set the text tone to default, then custom text tones will work. In my testing custom ring tones still don't.

    But this is still crummy because who wants to use the default tone.
    03-22-2017 09:22 PM
  4. maslot2016's Avatar
    I set the "master" messaging tone to default like you state from feedback hub, and then made sure custom ones are set for specific individuals, and it did work for me. Strange it doesn't for you....
    03-23-2017 11:13 AM

Similar Threads

  1. Replies: 3
    Last Post: 12-26-2016, 08:10 AM
  2. Replies: 1
    Last Post: 12-24-2016, 08:49 AM
  3. hard reset is not working on my nokia lumia 520
    By Windows Central Question in forum Ask a Question
    Replies: 7
    Last Post: 12-24-2016, 08:43 AM
  4. Microsoft working on new Windows 10 set up experience powered by Cortana
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-24-2016, 06:00 AM
  5. Embedding MP3s not working in OneDrive
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-24-2016, 03:42 AM
LINK TO POST COPIED TO CLIPBOARD