1. poit57's Avatar
    I switched to using Skype Preview as my default messaging app on my phone a few weeks ago so that I could reply to texts via my computer, I'm trying to get a grasp of sending MMS messages via this app.

    For a while, I was using the normal messaging app on my phone to send photos via MMS because I didn't see the option to add an attachment. I finally noticed that the attachment option are only visible when keyboard is minimized. My brother was having issues with sending and receiving messages, so I was trying to send him some test messages to see if he was getting them.

    Question 1: Can you write a message with an attachment, or does it always send the attachment immediately after selecting it?

    I've been sending a photo with a typed message in the regular messaging app. When I open Skype Preview and view the conversation, the Skype app separates the message to show the photo by itself as one message and the typed message as a separate message. When I receive an MMS message with a photo and a typed message, Skype also separates those into separate messages.

    When I add a photo in the Skype app, it immediately sends the photo as its own message before I have a chance to type out a message so that the photo and its description are always sent separately.

    Question 2: Is it normal to switch to "Send Via Skype" when attaching a photo?
    When I was testing the messages to my brother last night, I had "Send Via SMS" selected above the text box. When I selected a photo to attach, it automatically sent the photo as described under Question 1, but it switched the mode to "Send Via Skype." My brother didn't receive anything on his phone (Skype app wasn't installed), but it popped up on his computer where he had Skype for desktop running. This morning when I tried again, the picture message went through as MMS to his phone and did not switch to "Send via Skype" as it did last night.

    This inconsistent behavior has me puzzled. Sending and receiving text messages has been pretty straightforward while using Skype Preview instead of the messaging app as default, but MMS messages are not as smooth. Not only can I not get a description and a photo to be sent together as one message, but sending via Skype versus via SMS seems inconsistent when attaching a photo.
    02-14-2017 11:11 AM
  2. Allen Rhodes's Avatar
    Valid questions, I have the same. Not to thread jack but id like to expand the topic. Is it even working? I have separated contacts and little to no sms/mms history, set to messages from anytime and works when i switch back to messaging app as default. But the sync between devices works fine. How we are this close to another major update and this shiz still isnt working correctly is beyond me. I asked a question about receiving contact info as a message and skype not being able to open it, looks for an app in the store. That thread received no replies.
    02-14-2017 12:36 PM
  3. poit57's Avatar
    Is it even working? I have separated contacts and little to no sms/mms history, set to messages from anytime and works when i switch back to messaging app as default.
    A lot of my conversations from the messaging app showed up in Skype as soon as I switched it to the default messaging app. From what I can tell, some older conversations don't show up until a new message is sent or received in that conversation. Then it shows ""Downloading conversation history" as I scroll up the thread.
    02-15-2017 09:48 AM
  4. Allen Rhodes's Avatar
    There may be an issue with the server again. Switched back to messaging as default 2 days ago, still have no conversations restored. If I switch back, the small amount I do have, only current as of feb 9, switch over to skype. The server has been an issue in the past. Just don't see why, if there is an issue, they can't post it somewhere. But as it stands now, I have 5 conversations that point back to the 9th and nothing earlier.
    libra89 likes this.
    02-15-2017 10:01 AM
  5. Allen Rhodes's Avatar
    So I said to hell with it and wiped my phone with wdrt to 10586, then updated to 14393 by not signing in on initial startup and only signing in after wanting to download the insider app, wiping again and signing in to restore from backup, my texts to the beginning showed up. But only to feb 9, all texts post then seem to have not been backed up. YES YES YES backup WAS turned on. Just sharing. The above is always my method of wiping then updating. I always do it clean then restore after a wipe from the current version I want.
    02-18-2017 09:52 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-18-2017, 09:17 PM
  2. my mobile suddenly is moving and clicking on its own
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 03-03-2017, 02:38 PM
  3. SMS and MMS stopped working on AT&T 640 with AT&T service
    By poit57 in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 02-14-2017, 08:31 AM
  4. For Honor beginner's guide: Controls, factions, game modes and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-14-2017, 08:11 AM
  5. Plex beginner's guide: What it is, how to use it and why you need it
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-14-2017, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD