1. dmcmahon's Avatar
    I know the IMAP/POP thing has been around for awhile, but I recently had to start monitoring an IMAP account for work, and it is driving me crazy

    Here is my scenario
    Surface Book 14393.693
    Windows Mail 17.7922.42017.0
    Outlook 2016 Office Insider Slow 1702 Build 7870.2013
    Lumia 950 14393.693
    Windows Mail 17.7922.42018.0
    I have an IMAP/STMP Account Setup in Outlook as illustrated in attachment
    in addition, in Outlook, I have selected "My Outgoing (SMTP) server requires authentication"
    I have the account set up in Outlook (Windows) Mail and Calendar as illustrated in my attachment
    Outlook - works great
    Windows Mail and Calendar on Surface Book - works great
    Outlook Mail and Calendar on Lumia - randomly stops syncing with Certificate Error or with an 0x80072AF9 error
    Why is this happening on Mobile, when clearly I am running the same OS build and nearly identical Outlook (Windows) Mail and Calendar apps?
    This is incredibly frustrating and it is critical I am able to reliably receive mail on my phone for this account.. I cannot afford to have the thing randomly crap out on me at critical times.
    This problem has been around for YEARS and Microsoft still cannot seem to resolve this problem on Mobile.
    PLEASE HELP

    [HR][/HR]DWM
    03-06-2017 06:33 PM
  2. Mark F24's Avatar
    I have two IMAP/POP email accounts working in Outlook on my 950, when I set them up I only entered the email address, password, and Name I wanted on displayed. I thought I had to enter the mail.xxxxxx.com:1234 and the smtp.xxxxxx.com:1234 and found it would find the account without that. You may try that.
    03-07-2017 05:19 AM
  3. Axeelant's Avatar
    I would guess you already tried the simple way as Mark said, by simply adding an exchange mail with username and password, but if that didn't work, same as for me in my organization, check with the company's IT support if all the servers and protocols are correct. In my case some weren't, thus it didn't work.

    This can be a real pain in the ***, I would know.
    03-07-2017 05:48 AM
  4. sfh57's Avatar
    Why would you use an insecure connection to receive mail on any device, especially a mobile one? Since I believe the account is hosted by hostedemail.com, I would try their recommended settings for the incoming IMAP server: mail.cimmira.com on port 993, SSL enabled, and for the outgoing server smtp.cimmira.com on port 465, SSL (as you have), or port 587 with STARTTLS security (if SSL doesn't work). Also, it's possible your password is not sufficiently 'strong' for mobile email settings; I have an account that wouldn't work on my phone with the normal 'weak' password that worked with a desktop. But this may not be relevant in your case.
    Mark F24 likes this.
    03-07-2017 08:01 PM
  5. dmcmahon's Avatar
    It turns out the IMAP Server settings were not correct, this is a hover mail account, and after i contacted hover they said incoming and outgoing servers should be mail.hover.com. mail.cimmira.com exists but it is not as secure - so the certificate warnings were actually valid. I made the changes to the settings and everything works fine
    03-11-2017 07:34 AM
  6. Mark F24's Avatar
    Why would you use an insecure connection to receive mail on any device, especially a mobile one? Since I believe the account is hosted by hostedemail.com, I would try their recommended settings for the incoming IMAP server: mail.cimmira.com on port 993, SSL enabled, and for the outgoing server smtp.cimmira.com on port 465, SSL (as you have), or port 587 with STARTTLS security (if SSL doesn't work). Also, it's possible your password is not sufficiently 'strong' for mobile email settings; I have an account that wouldn't work on my phone with the normal 'weak' password that worked with a desktop. But this may not be relevant in your case.
    Thank you for posting this, I did some research and found these secure settings for all my email. I did not know (gmail = pop) and (outlook = imap) had ssl setups...dah.

    An odd thing I ran into was my outlook.com default email on my phone had only a couple messages that would load when setting up the phone after a Hard Reset, by adding the secure imap settings in an "Outlook 2" email account and setting the top or original outlook email account not to sync, I now have all my history emails. I have no clue why it doesn't sync them all.....

    Thanks again, I am always learning if I pay attention!! LOL!
    03-12-2017 08:14 AM
  7. sfh57's Avatar
    If you don't see all the messages in an account, check the sync settings under Manage Accounts, as for a mobile device it may default to keeping only the last 3 or 4 days, or a week or month (to minimize storage), whereas if the account is setup on a laptop or desktop with the W10 Mail app, it makes sense to not impose a limit on the amount of mail stored on the computer.
    03-12-2017 07:38 PM

Similar Threads

  1. What do volunteers get?
    By James Falconer in forum Volunteer Hub
    Replies: 24
    Last Post: 05-10-2018, 10:05 AM
  2. How do u get your hair to be so glorious????
    By terdferguson3 in forum Ask Dan!
    Replies: 1
    Last Post: 03-06-2017, 10:30 PM
  3. Fitbit's latest features help you get a handle on your sleep cycle
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-06-2017, 02:20 PM
  4. Outlook Mail and calender wont open without reboot
    By TollySnr in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-06-2017, 01:27 PM
  5. Lumia 640 XL Application Support Issue
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-06-2017, 07:48 AM
LINK TO POST COPIED TO CLIPBOARD