View Poll Results: Does the flashlight turn on while charging?

Voters
14. You may not vote on this poll
  • Yes, Flashlight turn on

    9 64.29%
  • No. Flashlight doesn't turn on

    5 35.71%
04-25-2017 02:18 PM
35 12
tools
  1. BrunoMG's Avatar
    1. Plug your w10m device in for charging

    2. Keep it in the plug (do not plug it off) and turn on the flashlight

    3. Did it turn on?
    04-23-2017 04:35 PM
  2. Guytronic's Avatar
    Known bug...
    Camera flash and the flashlight won't work on some phones when plugged to a charging source.
    libra89 likes this.
    04-23-2017 04:48 PM
  3. PerfectReign's Avatar
    Yes.

    1. plugged in 950xl
    2. Went into laundry room and grabbed my flashlight
    3. Turned on flashlight.

    Sent from mTalk
    04-23-2017 04:49 PM
  4. Guytronic's Avatar
    ^^^
    Joker Lol ...
    04-23-2017 04:51 PM
  5. BrunoMG's Avatar
    Another bug?...............jeez...

    W10m is starting to be more like a zoo of insects rather than a "smart"phone....
    pankaj981, tire_007 and Guytronic like this.
    04-23-2017 04:59 PM
  6. TgeekB's Avatar
    Works fine on Idol 4s

    Sent from mTalk on my SP4
    Guytronic likes this.
    04-23-2017 05:08 PM
  7. libra89's Avatar
    Works fine on Idol 4s

    Sent from mTalk on my SP4
    Also works fine on my Lumia 650 too.

    I wonder if it doesn't work with phones upgraded to W10M or if it's really phone dependent.
    Guytronic likes this.
    04-23-2017 06:13 PM
  8. TgeekB's Avatar
    Well, need a little more info from Bruno. Not sure what he's running.

    Sent from mTalk on my SP4
    Guytronic likes this.
    04-23-2017 06:26 PM
  9. mark233's Avatar
    No probs on my 950XL
    Guytronic and libra89 like this.
    04-23-2017 06:30 PM
  10. Rinsun's Avatar
    Works fine on my Lumia 535DS too.It is a Microsoft branded phone upgraded to W10 from 8.1
    04-23-2017 06:33 PM
  11. BrunoMG's Avatar
    Lumia 640 DS
    Guytronic likes this.
    04-24-2017 12:31 AM
  12. BrunoMG's Avatar
    So basically its an issue in non-x5x models?
    04-24-2017 02:31 AM
  13. Rinsun's Avatar
    So basically its an issue in non-x5x models?
    But 535DS is not a x5x model. Flashlight is working while charging it.
    04-24-2017 04:04 AM
  14. chancooluk's Avatar
    Originally posted by BrunoMG
    So basically its an issue in non-x5x models?
    Nope. I don't have the issue on any of my handsets running W10M - 535, 735 and 830. Maybe its just a 640 issue?
    libra89 and xandros9 like this.
    04-24-2017 04:22 AM
  15. BrunoMG's Avatar
    Ok....so basically it's a random bug?
    Happens in some phones and doesn't in others?....
    04-24-2017 04:23 AM
  16. Reeshabh Ranjan's Avatar
    It is deliberately made to not turn on the flashlight while charging. Some hardware purpose. Same with me on my Lumia 640. Anyways I jumped to android previous June or something.
    libra89 likes this.
    04-24-2017 04:36 AM
  17. kaktus1389's Avatar
    Works fine on my 950 but I know it didn't work on my 640 XL.
    libra89 likes this.
    04-24-2017 07:56 AM
  18. envio's Avatar
    No problems on my 950.
    04-24-2017 10:57 AM
  19. xandros9's Avatar
    I haven't used it in months (someone else is using it) but my Lumia 640's LED flash was completely disabled whenever it was plugged in on Windows 10 Mobile.

    I smell a 640-only problem.
    shmsnh, libra89 and TgeekB like this.
    04-24-2017 11:43 AM
  20. jeffchapik's Avatar
    Doesn't work on my 640 either. If I turn on the light first and then plug it in, it turns off. I never noticed this before.
    xandros9 and libra89 like this.
    04-24-2017 11:51 AM
  21. anthonyng's Avatar
    @BrunoMG Worked on my 625 with 10586.456, 930 with 15063.138, 950XL with 14393.1066

    my mom in law blu win HD lte (x150q) with 149393.9?? works.

    My 920 with 10586.839 flash is broken so can't really confirm it but the button does highlight on so it thinks it turned it on!


    Will check my moms 640 later
    04-24-2017 03:48 PM
  22. TgeekB's Avatar
    I haven't used it in months (someone else is using it) but my Lumia 640's LED flash was completely disabled whenever it was plugged in on Windows 10 Mobile.

    I smell a 640-only problem.
    Seems to be pointing in that direction.

    Sent from mTalk on my SP4
    xandros9 and libra89 like this.
    04-24-2017 06:28 PM
  23. anthonyng's Avatar
    My mom At&t 640 doesn't work
    xandros9 likes this.
    04-24-2017 07:13 PM
  24. Iain_S's Avatar
    Ok....so basically it's a random bug?
    Happens in some phones and doesn't in others?....
    unfortunately windows 10 mobile is full of random bugs, I have 4 different phones running latest production builds, 950,650, 4s and x3 and all run it differently, same apps on all phones, some apps work some don't. This is not an issue that people should be dealing with running on production devices with production builds. This just shows how poorly MS have treated mobile 10 since the very beginning.
    xandros9 and BrunoMG like this.
    04-24-2017 07:26 PM
  25. Indistinguishable's Avatar
    Yes.

    1. plugged in 950xl
    2. Went into laundry room and grabbed my flashlight
    3. Turned on flashlight.

    Sent from mTalk
    Another case solved by the Windows Insiders. Next?
    xandros9 and libra89 like this.
    04-24-2017 10:52 PM
35 12

Similar Threads

  1. Can't get pictures people are texting to me on new 950 xl (new to WP10)
    By TheHeroFromDOOM in forum Microsoft Lumia 950 XL
    Replies: 25
    Last Post: 04-24-2017, 12:57 AM
  2. Detailed Cropping - please share
    By vEEP pEEP in forum The Photography Lounge
    Replies: 0
    Last Post: 04-23-2017, 01:52 PM
  3. How does Adobe products work for you on Surface Book?
    By ramius in forum Microsoft Surface Book
    Replies: 0
    Last Post: 04-23-2017, 10:08 AM
  4. W10M Can add Dlna server
    By proabdi in forum Ask a Question
    Replies: 0
    Last Post: 04-22-2017, 04:04 PM
  5. How do I retrieve my personal recipes from MSN Food and Drink App.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-22-2017, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD