1. Gabriel Paiva2's Avatar
    After a Factory Reset yesterday, the first thing I noticed was that my Edge Browser was missing from my phone. Sucks, but I thought another Factory Reset would fix it. No, it didn't.
    Then I noticed that even though I had entered my Microsoft credentials when setting up my phone, no account was available at all and I couldn't even try to add another account, the settings app would just close.
    And now, the Windows Recover Tool can't seem to install Windows 8.1 on my phone and I don't know what to do! The phone is basically useless without a browser and without my Microsoft account.
    What can I do?
    08-16-2017 10:07 AM
  2. Gabriel Paiva2's Avatar
    08-16-2017 11:53 AM
  3. PerfectReign's Avatar
    When doing the reset did you get 8 or 10?
    08-16-2017 11:54 AM
  4. invisik's Avatar
    Any luck on this? I'm having the exact same problem now. I'm on 10.0.15043.0.

    Also, when I search for "edge" in the Store, it says it is already installed and to tap here to open it. I tap, and it just goes back to the Start screen.

    Ugh!

    -m
    01-11-2018 05:44 AM

Similar Threads

  1. Fan Pulses On/Off (Surface Pro 4). Should I Replace?
    By steve257 in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 08-17-2017, 08:24 PM
  2. Is there a way to change my contacts into google contacts?
    By Kamil Tomaszewski in forum Microsoft Lumia 435
    Replies: 1
    Last Post: 08-16-2017, 10:03 AM
  3. Save on everything Xbox with discounted gift cards at Amazon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-16-2017, 09:40 AM
  4. Switch between tablet and laptop mode on the fly with this $255 Surface 3
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-16-2017, 07:30 AM
  5. room-finding app/site you've used where you can filter by
    By droidiscute in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2017, 02:13 AM
LINK TO POST COPIED TO CLIPBOARD