1. vEEP pEEP's Avatar
    Hello,

    I can see the WiFi on my phone, but it never connects. The instructions from Delta are pretty plane - should work on any device.

    But no luck. I thought it would take me to the Gogoinflight browser page and aske me to accept - but no luck.

    more properties:

    SSID: gogoinflight

    Protocol: 802.11g

    Security type: Open

    Network band: 2.4 GHz

    Network channel: 1

    IPv6 DNS Servers: fec0:0:0:ffff::1%1

    fec0:0:0:ffff::2%1

    fec0:0:0:ffff::3%1

    Manufacturer: Atheros Communications Inc.

    Description: Qualcomm Atheros AR6320 Wireless Network Adapter

    Driver version: 1783.426.0.0

    Any help on how to troubleshoot this for next time?

    Mr. Vwp_ss_20171127_0001.jpg
    Last edited by vEEP pEEP; 11-27-2017 at 11:11 PM. Reason: add photos
    11-27-2017 10:14 PM
  2. TechFreak1's Avatar
    Hello,

    I can see the WiFi on my phone, but it never connects. The instructions from Delta are pretty plane - should work on any device.

    But no luck. I thought it would take me to the Gogoinflight browser page and aske me to accept - but no luck.

    more properties:

    SSID: gogoinflight

    Protocol: 802.11g

    Security type: Open

    Network band: 2.4 GHz

    Network channel: 1

    IPv6 DNS Servers: fec0:0:0:ffff::1%1

    fec0:0:0:ffff::2%1

    fec0:0:0:ffff::3%1

    Manufacturer: Atheros Communications Inc.

    Description: Qualcomm Atheros AR6320 Wireless Network Adapter

    Driver version: 1783.426.0.0

    Any help on how to troubleshoot this for next time?

    Mr. VClick image for larger version. 

Name:	wp_ss_20171127_0001.jpg 
Views:	10 
Size:	45.0 KB 
ID:	138190
    Have you been able to login in the past?

    also did you check the browser?

    As sometimes you have authenticate yourself via a login through the browser before being allowed to connect. Others either you get a set amount of data free and through which you can create a login or if you have a login after the free amount of data you can use login info. Or they connect to WiFi and auto load a browser page for login.
    11-28-2017 07:11 PM
  3. vEEP pEEP's Avatar
    Have you been able to login in the past?

    also did you check the browser?

    As sometimes you have authenticate yourself via a login through the browser before being allowed to connect. Others either you get a set amount of data free and through which you can create a login or if you have a login after the free amount of data you can use login info. Or they connect to WiFi and auto load a browser page for login.
    Hey TechFreak1,

    This was my first time trying to connect - ever. I did check my browser - nothing. I tried UC browser as well - nothing.

    If I did not try to connect - and chose more properties - no DNS servers showed up.

    I find it strange it could detect the wifi, but no more. Does the phone have to be set to IPv6?
    11-28-2017 08:02 PM
  4. TechFreak1's Avatar
    Hey TechFreak1,

    This was my first time trying to connect - ever. I did check my browser - nothing. I tried UC browser as well - nothing.

    If I did not try to connect - and chose more properties - no DNS servers showed up.

    I find it strange it could detect the wifi, but no more. Does the phone have to be set to IPv6?
    What about the Edge browser?

    In regards to IPv6 I would imagine no, IPv6 although necessary but it's hardly used anywhere at present.

    Under manage in Wifi settings, do you have "let me use online signup" to get connected turned on or off?
    11-28-2017 08:08 PM
  5. vEEP pEEP's Avatar
    What about the Edge browser?

    In regards to IPv6 I would imagine no, IPv6 although necessary but it's hardly used anywhere at present.

    Under manage in Wifi settings, do you have "let me use online signup" to get connected turned on or off?
    Edge browser defaulted and still no connection. As for the 'let me use online sign up' - never saw that option....

    Never tried the "let me use online signup"......I can't find it....I went to settings, Wi Fi....
    11-29-2017 11:05 PM
  6. TechFreak1's Avatar
    Edge browser defaulted and still no connection. As for the 'let me use online sign up' - never saw that option....

    Never tried the "let me use online signup"......I can't find it....I went to settings, Wi Fi....
    Interesting, looking at your screenshots, you have more settings in the WiFi app then I do.

    Can you post screenshots of hardware properties, manage known networks and additional settings?

    If your mac address of the WiFi chipset shows in hardware properties, make sure you cut / blank that out.
    11-30-2017 06:43 AM
  7. malvo26's Avatar
    Go to settings > Network & Wireless > >Wi-Fi > Additional settings and look for Hotspot 2.0 networks and tick the button to on for "Let me use Online-Sign-up to get connected". That should do it even with Edge.
    TechFreak1 likes this.
    11-30-2017 09:09 AM
  8. vEEP pEEP's Avatar
    Go to settings > Network & Wireless > >Wi-Fi > Additional settings and look for Hotspot 2.0 networks and tick the button to on for "Let me use Online-Sign-up to get connected". That should do it even with Edge.
    Hi Malvo,

    Thanks for pointing that out!
    I did have that selected though (it was on)

    Have you ever had it work on a Delta flight?
    11-30-2017 10:30 PM
  9. mtf1380's Avatar
    12-01-2017 07:00 AM
  10. anthonyng's Avatar
    I use gogo on air Canada no problem with my 650, 950xl.

    I know some hotspot points to a bad redirect page, something with Nokia in url.. I tend to have this problem before with my 920. The newer phones goes to a msftconnect.com redirect... Seems the hotspot don't know what to do with the Nokia url
    12-01-2017 07:59 PM
  11. vEEP pEEP's Avatar
    I use gogo on air Canada no problem with my 650, 950xl.

    I know some hotspot points to a bad redirect page, something with Nokia in url.. I tend to have this problem before with my 920. The newer phones goes to a msftconnect.com redirect... Seems the hotspot don't know what to do with the Nokia url
    I am using the Alcatel Idol 4s...wonder if it has the same issue.
    But I never saw any window open.

    I will be flying Air Canada and Westjet soon...hope I am in luck...

    Mr. V
    12-01-2017 11:50 PM
  12. anthonyng's Avatar
    Oh crap, I have a idol 4s now too, should've tried (was flying when i posted) but to tired to think of it
    12-02-2017 01:50 AM
  13. vEEP pEEP's Avatar
    Oh crap, I have a idol 4s now too, should've tried (was flying when i posted) but to tired to think of it
    If you remember - let me know how it turns out....! I won't be flying delta for about 6 months...or longer...
    12-02-2017 08:28 PM
  14. anthonyng's Avatar
    @veep veep connected to air Canada gogo inflight service. It auto directed to gogo page no problem. I didn't buy any this time to really try it out though
    vEEP pEEP likes this.
    01-08-2018 06:14 AM
  15. vEEP pEEP's Avatar
    @veep veep connected to air Canada gogo inflight service. It auto directed to gogo page no problem. I didn't buy any this time to really try it out though
    thanks for the feedback!

    What kind of phone do you have?
    01-09-2018 06:28 PM
  16. anthonyng's Avatar
    Tried it with the idol4s for you
    01-10-2018 10:11 PM

Similar Threads

  1. How to add contacts for Invoke Calling
    By mutant 9 in forum Connected Living
    Replies: 10
    Last Post: 12-30-2017, 01:58 PM
  2. PlayerUnknown's Battlegrounds install 'up to 30GB' on Xbox One X
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-27-2017, 05:40 PM
  3. Microsoft Research's latest app uses AI to teach you Chinese
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-27-2017, 03:40 PM
  4. Does Xbox One X really improve loading times? We did some testing to find out.
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-27-2017, 02:10 PM
  5. Add some SNES flair to your PC games with these new controllers from 8Bitdo
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-27-2017, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD