1. Mark F24's Avatar
    I have a 640 LTE I haven't used in a while and I have sold my 830 so I did a master reset on the 640 to set it up fresh. Set up went along fine, I found that after the "apps" installation finishes I try to set up OneDrive or Outlook, or any MS app and I need to sign into my MS account....it either tells me I need an app to do it and asks if I want to search the store, It fails. I try and sign into Cortana and it just goes back to the previous screen, same thing if I go to settings-accounts.

    I do not have Edge, but when I search the store it says its installed. I tried to do a reset again and it won't get past the restarting screen. I tried to turn off reset protection but it just fails at that too.

    I did a reset with hardware buttons, it reset but same exact results. I tried a WDRT reset but I did a reflash a couple of years ago and that fails too....I could research the ROM again and try to reflash but was wondering if anyone has any ideas.
    09-15-2018 06:11 PM

Similar Threads

  1. sms lumia 535 after factory reset
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2018, 07:41 AM
  2. Replies: 1
    Last Post: 09-16-2018, 04:17 AM
  3. Windows Phone reset gone wrong.
    By bungee99 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 09-14-2018, 11:09 PM
  4. Replies: 3
    Last Post: 09-13-2018, 09:48 PM
  5. LittleBits announces three new Inventor Kits that are all available now
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-12-2018, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD