1. duncanstives's Avatar
    Looking for some help if anyone has had this issue and found a resolution. Yesterday my wife and I downloaded 8.1 on our phones. Both phones are AT&T purchased phones in the US with all settings in their default positions (simplest possible usage scenario). Cortana works perfectly on my 1520 but refuses to function on her 920. The search button brings up Cortana but any attempts to speak result in a little message that says "I couldn't seem to find anything" or something like that. Typing queries seems to work and oddly saying nothing at all results in the same message (though on my phone it simply stops listening after a moment and makes a little "didn't hear anything" type noise but does not display a message). She is also having serious issues with IE 11 (scrolling and general performance issues NOT duplicated on my phone) leading me to think the phone had some issues during download of 8.1. After exhausting every other option I could think of including:
    Soft reset
    Disabling and reenabling cortana
    Removing of the case to make audio clearer
    Using Wifi as opposed to cellular
    Using a headset

    We finally tried a factor reset but it didn't help either. Again cortana appear but returns a generic error after each query... Anyone have any tips to fix this? My wife is quote disappointed 😞.

    04-15-2014 10:31 AM
  2. andrelamont's Avatar
    I have a cyan nokia 920 and I don't have any issues.

    The fact that you have hard + soft reset the phone is concerning.

    So the question of the hour is what is different?

    I have a US AT&T 920, I am in the US( North East Ohio ) and I have not played around with the regional settings at all

    I have locations turned on
    04-15-2014 10:36 AM
  3. duncanstives's Avatar
    Your situation is very similar to ours right down to the area of the country. Hers is black but that's hardly a smoking gun... Lol.
    04-15-2014 10:51 AM
  4. duncanstives's Avatar
    Bump... Anyone?
    04-15-2014 11:56 AM
  5. df608's Avatar
    I'm on the same network. After you do a reset of the phone you need to access Cortana thru her app, not the search button.
    dcutting likes this.
    04-15-2014 12:00 PM
  6. dcutting's Avatar
    Have you tried opening Cortana from the applist first, which should take you through a wizard. Then try it from the search button. I was initially having issues where everything I asked would just return web queries. Once I opened it from the app list, it started working.
    04-15-2014 12:11 PM
  7. duncanstives's Avatar
    She reportedly tried that already (were both at work now at separate companies... Lol). Next thing were gonna try is Nokia software recovery tool. Factory reset does NOT appear to download the operating system again.
    IP protocols like forward error correction and checksums allegedly prevent corrupt files but obviously none of these things are 100% free from errors (information theory suggests that it is impossible to prevent all errors all the time on a noisy channel). Nokia recovery tool DOES download the operating system again. Might take her back to wp8 but if so she'll just reinstall it.
    04-15-2014 01:24 PM
  8. duncanstives's Avatar
    For what its worth her operating system now seems wonky in a few other ways as well giving further evidence that something went wrong (especially since 8.0 was rock solid and 8.1 seem to be working well for everyone else)
    04-15-2014 01:25 PM
  9. duncanstives's Avatar
    Still not working.

    Nokia software recovery tool allowed migration back to WP8 (fyi for anyone that wants that for some reason) but upgrading again to 8.1 did not fixed the problem. The exact error message is: I'm not turning up any suggestions. Try back later.

    This is driving me nuts... I NEED to get to the bottom of this... LOL
    04-16-2014 10:53 AM
  10. rdubmu's Avatar
    My black 920 is working great. No issues at all. Which version of the 920 do u have?

    Sent from my LG-D801 using Tapatalk
    04-16-2014 10:56 AM
  11. h2dk's Avatar
    Cortana was not work on my AT&T 920 either. Sometimes there is a 4-5 second delay before it will pick up anything I say, other times it wouldn't respond at all (only got her to speak once). I disabled it. Just now as I was typing this, I pressed and held the search button. It asked if I wanted to turn on speech recognition. I then tried Cortana and it works. Not sure what I did, but perhaps when I disabled Cortana I also disabled speech recognition (perhaps this reset it?).
    04-17-2014 12:16 PM
  12. hopmedic's Avatar
    The OPs situation is pretty much the same as my wife's. Cortana works great on my Icon, but on my wife's 822 (we're on Verizon), Cortana comes up, but all searches and questions (sing me a song) go to search results, not witty comments. I'm puzzled.
    04-17-2014 01:19 PM
  13. hmzshaw's Avatar
    Did you get a solution to this so far?

    I am facing the same situation on my Lumia 925
    06-10-2014 04:28 PM
  14. duncanstives's Avatar
    Solution was to replace the phone with an HTC M8. Cortana NEVER would work on that particular 920 even after multiple factory resets and basically everything else I could think to try.
    05-19-2015 12:09 PM

Similar Threads

  1. wp8.1 memory card not detected
    By n13 black in forum Other Operating Systems
    Replies: 5
    Last Post: 04-24-2014, 05:54 AM
  2. WiFi and Internet Sharing Quick Settings not "very quick"
    By Vandrey Trindade in forum Other Operating Systems
    Replies: 3
    Last Post: 04-16-2014, 12:22 PM
  3. cortana with ford sync in 2013 f150
    By Quethrosar in forum Windows 10
    Replies: 5
    Last Post: 04-15-2014, 12:27 PM
  4. alphabet 'E' near the operator name on top of the screen
    By koolakhoo in forum Other Operating Systems
    Replies: 2
    Last Post: 04-15-2014, 10:32 AM
  5. Saving photos to cloud not possible in WP 8.1?
    By Lorienn in forum Other Operating Systems
    Replies: 3
    Last Post: 04-15-2014, 10:28 AM