1. eruptflail's Avatar
    I've noticed something and was wondering if anyone else had this issue:

    When I'm connected to wifi I sometimes (more often that I'd like) get this notification from Cortana:
    wp_ss_20140420_0001.jpg
    This is only when I'm on a wifi network. The instant I switch to cellular she works like a charm. The funny thing is, in i.e. I can go to sites if I type them in directly. So if I wanted to go to amazon.com I can. The only thing that isn't working is the search feature.

    Anyone know what's wrong with it? It isn't an all the time problem either. If I wait 20 minutes it tends to resolve itself.
    04-20-2014 10:33 PM
  2. anon(7900571)'s Avatar
    this must be a bug in wp8.1 dev preview , you can post and find solution here in this thread :- http://forums.windowscentral.com/win...ts-thread.html
    04-20-2014 10:36 PM

Similar Threads

  1. Battery issues - WiFi sense perhaps?
    By BaritoneGuy in forum Windows Phones
    Replies: 10
    Last Post: 12-21-2014, 02:32 PM
  2. I love Cortana because ..
    By Joe920 in forum Windows 10
    Replies: 2
    Last Post: 04-21-2014, 01:53 PM
  3. How can I get WiFi to turn on automatically?
    By Himanshu Chowdhary in forum Other Operating Systems
    Replies: 2
    Last Post: 04-20-2014, 10:42 PM
  4. Search text highlights with Cortana
    By Parktreeone in forum Windows 10
    Replies: 0
    Last Post: 04-20-2014, 07:57 PM
  5. Cortana wont find any of my contacts?
    By masonbogert in forum Windows 10
    Replies: 0
    Last Post: 04-20-2014, 07:33 PM
LINK TO POST COPIED TO CLIPBOARD