1. Aashish Chokhani's Avatar
    I installed build 10041 on my PC and since then none of the modern applications start up. I click on them, there is a small flicker and thats it. No modern app launches. I cant even launch the insider app

    Anyone else face the problem. Any suggestions on what to do?
    03-20-2015 03:37 PM
  2. ven07's Avatar
    03-20-2015 03:49 PM
  3. TheCudder's Avatar
    I had the same issue after installing 10041. It wasn't just the Mail, People & Calendar apps, I couldn't open any store app. A reboot fixed it for me. I'm still having the known issue on the Mail, People & Calendar apps, the PowerShell script fails for me.
    ven07 likes this.
    03-20-2015 04:25 PM
  4. ven07's Avatar
    Yea MS will have to push a fix soon, because the list of people "complaining" is getting very long very fast
    03-20-2015 04:35 PM
  5. Aashish Chokhani's Avatar
    Worked. Thanks a lot :)
    ven07 likes this.
    03-22-2015 05:17 PM

Similar Threads

  1. Where can I find the Microsoft Camera on the app list?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 5
    Last Post: 03-25-2015, 03:55 PM
  2. 8.1 Phone: Any chance for a DELETE key?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-24-2015, 03:23 PM
  3. MetroPCS to launch Microsoft Lumia 640 'mid to late May', priced at $99
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-21-2015, 12:47 PM
  4. Can not download windows 10 Pro preview update.
    By Nilesh Jagnade in forum Ask a Question
    Replies: 4
    Last Post: 03-21-2015, 07:55 AM
  5. MX Player updated for Windows Phone with subtitles and more improvements
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-20-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD