1. Idzaudin Idz's Avatar
    Please help. The conputer just updated itself to build 10041. Now, when i sign in, it just blank... Black screen and "Explorer.exe unknown hard error" shows up. Please help meee
    03-23-2015 07:41 AM
  2. riquejohnson's Avatar
    It sounds like your computer is booting in 'Safe Mode'. Right click on the task bar below after you clear the error. Select 'Task Manager'. Click 'More details'. Click 'File' and select 'Run new task'. Type 'msconfig' in the box. Minimize the Task Manager. Select the 'Boot' tab from the System Configuration. If 'Safe boot' is selected, uncheck it.. Click 'ok' and restart your computer. Your machine should boot normally now.
    03-23-2015 08:02 AM
  3. alfa mubdi's Avatar
    In my notebook x32bit windows 10 10041 heavy and sometimes lag... Help me..
    03-23-2015 08:15 AM
  4. Idzaudin Idz's Avatar
    It sounds like your computer is booting in 'Safe Mode'. Right click on the task bar below after you clear the error. Select 'Task Manager'. Click 'More details'. Click 'File' and select 'Run new task'. Type 'msconfig' in the box. Minimize the Task Manager. Select the 'Boot' tab from the System Configuration. If 'Safe boot' is selected, uncheck it.. Click 'ok' and restart your computer. Your machine should boot normally now.
    done. But it keeps booting in safe mode, although the setting is set to normal boot! :(
    03-23-2015 08:17 AM
  5. Idzaudin Idz's Avatar
    Update ; it works fine now. I think windows 10 has capabilities to fix it self.
    03-24-2015 07:00 AM
  6. Dimon Daemon's Avatar
    In my notebook x32bit windows 10 10041 heavy and sometimes lag... Help me..
    Refresh setting from control panel, this will solve most of problems. If not - clean install.
    04-01-2015 04:57 AM
  7. alfa mubdi's Avatar
    Refresh setting from control panel, this will solve most of problems. If not - clean install.
    Oke thanks bro..
    04-02-2015 01:44 AM

Similar Threads

  1. Replies: 5
    Last Post: 08-11-2015, 03:47 PM
  2. Replies: 4
    Last Post: 04-02-2015, 12:42 PM
  3. Does the Lumia 640 come with Windows Phone 10?
    By Gino Guillermo in forum Microsoft Lumia 640
    Replies: 5
    Last Post: 03-25-2015, 11:08 PM
  4. Baby Toy Phone - a Windows Phone game for Tiny Tots in the crowd
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-23-2015, 07:11 AM
  5. Cortana just not working (build 10041)
    By BeneathTheSurface in forum Windows 10
    Replies: 1
    Last Post: 03-23-2015, 03:49 AM
LINK TO POST COPIED TO CLIPBOARD