1. michail71's Avatar
    I'm trying to install the Windows 10 Preview on my desktop without any luck. It is an older Vista era system running 8.1 but well within specs for Windows 10. Basically after a reboot it goes back into Windows 8.1 and says that it was unable to install Windows 10 and has rolled back the install.

    I booted to the USB drive and tried to do a new install. I found it was trying to load the IDE drivers but couldn't find any. The closest match the manufacturer had was Vista 64 bit drivers. I put them on the install media and tried to load them. At this point the install crashes and reboots back into 8.1 with the same message.

    The controller is in AHCI mode and Windows 8.1 will install clean without any need to load drivers.
    03-31-2015 09:53 AM
  2. michail71's Avatar
    I found the problem. I had to disable AHCI mode in the bios for the install. Apparently this could also be an issue for Win 8.
    04-03-2015 10:50 AM

Similar Threads

  1. Why doesn't double-tap work on my new Lumia 435?
    By Windows Central Question in forum Ask a Question
    Replies: 11
    Last Post: 04-27-2015, 04:59 AM
  2. Why can I not see my equalizer?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 03-31-2015, 10:41 PM
  3. Replies: 1
    Last Post: 03-31-2015, 08:14 PM
  4. How can I change my right click from Russian back to English?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 12:42 PM
  5. Microsoft shows how the Surface 3 can replace your laptop
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-31-2015, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD