1. buddy007's Avatar
    hey i've got windows 10 TP on my Hyper-V virtual machine on my Windows 8.1 . The problem is I need to get the VM to get connected to internet so I tried create an external virtual switch, but when I try to create it ,
    it shows me an error-
    "failed while adding virtual ethernet swith connections
    ethernet port {something...}
    bind failed: catastrophic failure(0*8000FFFF)."
    this happens when i assign external network provider as my Realtek RTL8723BE wireless LAN 802.11n PCI-E NIC. this is my wireless network adapter.
    The switch is created when i assign the external network provider as Realtek PCIe GBE family controller, this is my ethernet adapter, but since there is no internet connection via ethernet, this is of no use to me. Please help. My laptop is Lenovo z50-70, and windows 8.1
    04-04-2015 05:08 AM
  2. azcruz's Avatar
    I have a Wi-Fi connection which is tethered to my LTE phone. I use it as external switch that has internet connection. It works now, but it has worked before in 8.1 and my Pro 1 has gone thru updates up to build 10049.
    Posted by a Lumia 636
    04-04-2015 06:16 AM
  3. buddy007's Avatar
    I have a Wi-Fi connection which is tethered to my LTE phone. I use it as external switch that has internet connection. It works now, but it has worked before in 8.1
    The problem is even if you use the external connection, you have to connect it through the wireless adapter right?, mine isn't working the wireless adapter, but it is being created fine by Ethernet adapter, which is of no use to me since I'm on Wi-Fi.
    04-04-2015 09:30 AM
  4. azcruz's Avatar
    Yes, I use the wireless adapter.

    Is the wireless adapter working on the host?
    Posted by a Lumia 636
    04-04-2015 06:55 PM
  5. buddy007's Avatar
    yes it is working well, also i created a switch connecting it to the ethernet adapter, but the put the network sharing option on the wireless adapter to the switch,but still no internet connection in VM. and when i tried to hook up the wireless adapter itself to a new switch, it showed me the above error.
    04-05-2015 10:07 AM

Similar Threads

  1. SD card has unrecoverable errors
    By gmfeld in forum Nokia Lumia 830
    Replies: 6
    Last Post: 10-11-2016, 10:53 PM
  2. Why a I getting an Update Error on my Nokia Lumia 630?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 1
    Last Post: 04-03-2015, 07:56 AM
  3. Error installing build 10041
    By Zeeshan Kazi in forum Windows 10
    Replies: 0
    Last Post: 04-03-2015, 05:27 AM
  4. Replies: 1
    Last Post: 04-02-2015, 11:42 PM
  5. Error 0020 on Windows Phone 7 IS VIRUS?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD