1. ganga rapu's Avatar
    iam using lumia 520 it is uanble to turn off data connections as i know this is one of the problem in tp 10051!!! Is there any solution to overcome this problem..
    when will the future build available???
    04-16-2015 03:02 AM
  2. bryanibuan's Avatar
    I'm using 10TP on my main device. What I did is I made a custom access point profile and activated it. That way my phone can't establish a connection to my provider since I can't turn off data.
  3. Athull's Avatar
    Did u do a hard reset? If not do try it.
    And new build is probably a month away. Its better to downgrade back to 8.1 if it is ur only device.
    04-16-2015 04:00 AM
  4. bryanibuan's Avatar
    I'm using 10TP on my main device. What I did is I made a custom access point profile and activated it. That way my phone can't establish a connection to my provider since I can't turn off data.
    04-16-2015 02:16 PM

Similar Threads

  1. [Windows 10 issue] Audio Front Panel doesn't work.
    By Usman-Ghani in forum Windows 10
    Replies: 5
    Last Post: 06-08-2015, 01:55 PM
  2. Can anyone else share their WP 10 TP problems with me?
    By Prasanta Parida in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 04-16-2015, 04:54 PM
  3. How do I set up a Cell Broadcast on my Lumia 930?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 1
    Last Post: 04-16-2015, 12:30 PM
  4. How can I receive mms messages on my Nokia Lumia Windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-16-2015, 02:59 AM
LINK TO POST COPIED TO CLIPBOARD