1. frank pik's Avatar
    I'm updating from 10041 and every time get the "oops something went wrong..." message with no error code around 30~40% into installation. Any remedy or am I not the only one?
    04-22-2015 08:40 PM
  2. mbrooks78's Avatar
    I am getting the same problem coming from build 10049. At one point, I got to the install screen but there was a problem and windows had to roll back to 10049, since then I have gotten up to 99% downloading but it always fails. If you find a solution, make sure you post here.
    04-22-2015 11:14 PM
  3. ttsoldier's Avatar
    Mine installed but won't load. Keeps getting an error that a driver is missing or corrupted
    04-22-2015 11:32 PM
  4. Sandy Goodman's Avatar
    Same problem sticking at 93% Preparing to install.
    04-23-2015 10:10 AM
  5. Sandy Goodman's Avatar
    Finally went; just had to leave it alone for a long time.
    04-23-2015 02:25 PM
  6. drtek's Avatar
    Not showing up for me in WU. Fast Ring selected.
    04-23-2015 02:39 PM
  7. piaqt's Avatar
    04-23-2015 05:18 PM

Similar Threads

  1. WP 8.1 Update 2
    By lumiadeb in forum Ask a Question
    Replies: 21
    Last Post: 04-28-2015, 09:08 AM
  2. Can't install App updates
    By Blacklac in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 04-24-2015, 03:21 PM
  3. People App @10061
    By ygtgngr in forum Windows 10
    Replies: 4
    Last Post: 04-23-2015, 11:06 PM
  4. Looking for suggestions as to which WP to buy for linking with Band
    By Schneidz in forum Microsoft Band & Band 2
    Replies: 9
    Last Post: 04-23-2015, 01:31 PM
  5. How do I redeem my gift card?
    By AshleyMinter1 in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2015, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD