04-27-2015 01:20 PM
29 12
tools
  1. michail71's Avatar
    After upgrading to 10061 the Start menu, Cortana and any modern apps don't seem to launch. Anyone know a fix?
    04-23-2015 06:56 AM
  2. michail71's Avatar
    I can get the side "search everywhere" menu to come up by right clicking on the start button and selecting search. If I try to run a modern/RT app app from there I can see a brief flash on the screen where it looks like the app opened and closed quickly.

    I can't even run settings or notifications.
    04-23-2015 07:21 AM
  3. bittercold's Avatar
    Try this to fix Cortana. If that works then I can walk you through how to fix the rest of the modern apps.

    1. Open powershell as admin.
    2. Browse to C:\Program Files\Windowsapps
    3. Do a Dir
    4. You will find something like: Microsoft.Cortana_1.4.2.200_neutral_CortanaApp.scale-180_8wekyb3d8bbwe
    5. CD to it.
    6. Run this command: powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register AppxManifest.xml
    7. Cortana comes back from the dead.
    8. If that doesn't work you might also have to run I on another Cortana folder (there are two).
    michail71 likes this.
    04-23-2015 07:25 AM
  4. michail71's Avatar
    Thanks, just found this in the event log for each time I try to run anything.

    Activation of app Microsoft.Cortana_8wekyb3d8bbwe!CortanaUI failed with error: The operation was blocked by parental controls. See the Microsoft-Windows-TWinUI/Operational log for additional information.
    04-23-2015 07:39 AM
  5. michail71's Avatar
    I ran it on the first folder and that executed. Tried it on the second and got the following. Cortana still not working.

    PS C:\Program Files\windowsapps\Microsoft.Cortana_2015.411.1537.4386_neutral_~_8wekyb3d8bbwe> powershell -ExecutionPolic
    y Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register AppxManifest.xml
    Add-AppxPackage : Cannot find path 'C:\Program
    Files\windowsapps\Microsoft.Cortana_2015.411.1537.4386_neutral_~_8wekyb3d8bbwe\AppxManifest.xml' because it does not
    exist.
    At line:1 char:1
    + Add-AppxPackage -DisableDevelopmentMode -Register AppxManifest.xml
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : ObjectNotFound: (C:\Program File...ppxManifest.xml:String) [Add-AppxPackage], ItemNotFou
    ndException
    + FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand
    04-23-2015 07:47 AM
  6. Legoboyii's Avatar
    It ran a little wacky for me after the install, just give it a restart and clean up all system files, let it run and cycle down for a bit then restart again. Give it some time on start up then things should run fine :)

    That's how it went for me, and if an app isn't being nice, open task manager, if its there end it then try opening the app, should work next time around. Start Menu being a jerk? Open task manager and restart file explorer. Should work now.
    michail71 likes this.
    04-23-2015 07:51 AM
  7. michail71's Avatar
    I did all that as my first round of troubleshooting. I think it's something going on with permissions. Researching the event log error indicates something along those lines.

    I'll be able to troubleshoot more tonight.
    04-23-2015 08:37 AM
  8. akhanman's Avatar
    I have the same issue. The start menu disappeared about an hour after updating and playing around on my SP3!
    04-23-2015 10:01 AM
  9. michail71's Avatar
    Can you run any modern apps, cortana searches, notifications, settings, etc.?

    Mine was never there to begin with.
    04-23-2015 10:58 AM
  10. akhanman's Avatar
    I had the benefit of all, setup the new mail and calendar apps, activated and tested Cortana and "hey Cortana", ran modern apps. It's just that an hour or so into playing around, the windows button stopped working completely as did Cortana. And of course without the start screen there's no running any modern apps. No notifications or setting either.
    04-23-2015 11:05 AM
  11. michail71's Avatar
    Weird, hopefully we'll figure this out. Check your event viewer. Mine logs an error each time I try to open anything modern.
    04-23-2015 01:49 PM
  12. akhanman's Avatar
    Affirmative. Every error refers to the operation being blocked by parental controls.
    04-23-2015 02:53 PM
  13. michail71's Avatar
    I wonder if it is related to the parental controls account option? Seems like it got in an over aggressive state.
    Set up Parental Controls - Windows Help
    04-23-2015 03:08 PM
  14. michail71's Avatar
    04-23-2015 03:10 PM
  15. michail71's Avatar
    Affirmative. Every error refers to the operation being blocked by parental controls.
    I have a child's account on my PC from one that was visiting. I actually get an email every so often with an activity report. Do you have anything like that setup? Perhaps that is the root cause.
    04-23-2015 03:16 PM
  16. michail71's Avatar
    When I get home I'll try messing with the parental controls and account profiles. I think this can be fixed. I refuse to reinstall :)
    04-23-2015 03:51 PM
  17. michail71's Avatar
    All the settings related to parental controls are in a modern app. So that's a no go.

    I tried some of the security settings here, windows - Metro apps crash on startup, driver or permissions issue? - Super User but that didn't help.
    04-23-2015 05:12 PM
  18. akhanman's Avatar
    I have a child's account on my PC from one that was visiting. I actually get an email every so often with an activity report. Do you have anything like that setup? Perhaps that is the root cause.
    I have my kids' accounts under parental control as well on my SP3. I'll try to remove the kids accounts and let you know what happens.
    04-23-2015 05:43 PM
  19. akhanman's Avatar
    I removed my kids' parental controlled accounts - no luck
    04-23-2015 06:22 PM
  20. michail71's Avatar
    I followed the event log to where it started happening.

    I have two ESENT error entries about trying to delete a temporary database
    After that there is information the software protection service has scheduled for a restart followed by a message the service stopped. It's a this point the flood of parental control messages start.

    I deleted the temp file and rebooted but it didn't help.
    04-23-2015 06:45 PM
  21. michail71's Avatar
    I deleted of the child's account (she was visiting for a bit). It still shows her on my account on live.com. Not sure if there is any way to remove her from the account altogether. It was only a local account.

    I tried creating a new local admin account but that didn't work either.

    I might be about ready to give up. :) I'm sure some painfully long power shell command would fix this.
    04-23-2015 07:17 PM
  22. akhanman's Avatar
    I'm heading out for the weekend tomorrow so won't have any time to do anything. Keeping my fingers crossed that Gabe Aul will address this soon (not holding my breath).
    04-23-2015 07:26 PM
  23. michail71's Avatar
    I just tried adding in a group policy for allow all in the App Packages.

    I'd like to try a repair but that can only be kicked off from the modern UI.
    04-23-2015 07:53 PM
  24. michail71's Avatar
    The topic seems to have blown up on the feedback site.
    04-24-2015 08:41 AM
  25. Michel Pinquier's Avatar
    I have exactly the same problem with the error on Parental Control in the event log. I can't no more launch any Modern App and I have no Start Menu
    04-24-2015 12:35 PM
29 12

Similar Threads

  1. Is the xender app available on Windows?
    By Windows Central Question in forum Applications
    Replies: 3
    Last Post: 05-23-2015, 03:06 PM
  2. Windows 10 10061 don't download
    By Patel Guarav in forum Windows 10
    Replies: 1
    Last Post: 04-24-2015, 07:55 AM
  3. How do I check if I am on Build 10051 or 10052?
    By rakshit2207 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 04-23-2015, 05:32 AM
  4. NO NO NO I'm Siri Not Cortana :D
    By Shayan Davoodi in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 04-23-2015, 05:12 AM
  5. Why aren't my capacitive keys working after the Windows 10 update?
    By Windows Central Question in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 04-23-2015, 03:31 AM
LINK TO POST COPIED TO CLIPBOARD