1. Kenneth Fossum's Avatar
    So, my Windows 10 tech preview, starting with build something, says 'You need to verify your identity' under "Accounts". When I try to do that, it pops up with a window saying "the parameter is incorrect". This makes services like mail, onedrive, albums and so on unusable since I am not authenticated

    The issue is still there with build 10158.

    I can log in just fine on the Windows install itself, no issues there.

    Anyone seen this before? Not a big deal, it is a test VM only, but just curious.
    07-01-2015 12:32 AM
  2. Laura Knotek's Avatar
    07-01-2015 03:11 AM
  3. Kenneth Fossum's Avatar
    Thanks. I did actually search for posts prior to posting myself. Oh well. I created a local account, then I signed out of that one and in again with my online account. Worked.

    Thank you.
    Laura Knotek likes this.
    07-01-2015 03:38 AM
  4. Laura Knotek's Avatar
    Thanks. I did actually search for posts prior to posting myself. Oh well. I created a local account, then I signed out of that one and in again with my online account. Worked.

    Thank you.
    Kenneth, I'm glad you got it sorted.
    07-01-2015 03:42 AM

Similar Threads

  1. Incorrect Password @#$%!!
    By mhc48 in forum Windows Insider Program
    Replies: 1
    Last Post: 06-20-2015, 11:07 PM
  2. Network Msg Destination number format incorrect.
    By Col1948 in forum Windows Phones
    Replies: 0
    Last Post: 06-19-2015, 04:06 AM
  3. Replies: 1
    Last Post: 06-01-2015, 11:00 PM
  4. Replies: 3
    Last Post: 05-31-2015, 01:09 PM
  5. Replies: 1
    Last Post: 05-29-2015, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD