1. jojoe42's Avatar
    I've read the release notes which apparently have no known issues for this build (from a techie point of view this sounds too good to be true for a technical preview :P ). I'm just wondering if 10158/10159 has brought any new issues coming from 10130. Makes sense to put 10159 in the Fast Ring because people will stumble across these bugs but I'm just debating whether to upgrade from 10130, and what those issues/bugs are. Thanks!
    07-01-2015 02:59 AM
  2. AaDomingo's Avatar
    The only bug which I discovered - "Phone Companion" app crashed directly after start. Both builds.
    07-01-2015 07:00 AM
  3. originalstarlite's Avatar
    Yep, same on both computers, both builds. What I wonder about is how some people are writing reviews.
    07-01-2015 07:16 AM
  4. Arnold Andino's Avatar
    I am getting blue screens after 10159. KBDLCASS.SYS
    07-01-2015 10:49 AM
  5. Noman Zaib2's Avatar
    Window store crashes every time..
    07-01-2015 12:56 PM
  6. jojoe42's Avatar
    I am getting blue screens after 10159. KBDLCASS.SYS
    Slightly off-topic Arnold but this sounds like an issue I had a while back - http://answers.microsoft.com/en-us/w...66a87ab?auth=1
    07-01-2015 02:09 PM
  7. captbixley's Avatar
    Same here - are we missing something?
    07-01-2015 02:44 PM
  8. timster01's Avatar
    I consider this pretty major. 10158 and 10159 don't see my wireless card as what it should be

    10130 and 10147 see the card as what it should be


    10158 doesn't.


    10159 doesn't either.
    07-01-2015 03:04 PM
  9. Darkfoxfire's Avatar
    I'm having issues with sound. I get no sound at all on Build 10159 (I jumped straight to this from 10130). When I try to play a test sound a little box pops up saying that the test sound failed to play. Troubleshoot finds no issues. Anyone else experiencing this or know a possible work around?
    07-01-2015 03:11 PM
  10. jojoe42's Avatar
    So the general consensus is that 10159 is more unreliable than 10130 in terms of issues and bugs?
    07-01-2015 10:13 PM
  11. Matt Addy's Avatar
    I'm having issues with sound. I get no sound at all on Build 10159 (I jumped straight to this from 10130). When I try to play a test sound a little box pops up saying that the test sound failed to play. Troubleshoot finds no issues. Anyone else experiencing this or know a possible work around?
    In speaker properties look for a setting called 'Default Format' adjust this until you find one that works :)
    07-01-2015 11:14 PM
  12. Matt Addy's Avatar
    So the general consensus is that 10159 is more unreliable than 10130 in terms of issues and bugs?
    I have found maybe three bugs in 10159 none of which are a problem. The worst I have found is some incorrect text colours in edges dark theme making text unreadable. But others may have more. I suggest updating to this build yourself to see what bugs you may or may not have this is after all what the insider preview is all about.
    jojoe42 likes this.
    07-01-2015 11:17 PM
  13. Carlos Alberto De la Fuente's Avatar
    Sound isn't working with Realtek HD, cahnging the default format won't work either not even uninstalling works.
    07-01-2015 11:37 PM
  14. jojoe42's Avatar
    Sound isn't working with Realtek HD, cahnging the default format won't work either not even uninstalling works.
    Well I'll be damned...I'm staying on the slow ring now haha
    07-01-2015 11:42 PM
  15. jdballard's Avatar
    I consider this pretty major. 10158 and 10159 don't see my wireless card as what it should be
    Remove the device. Scan for hardware changes, let it find it. Reboot. Fixed the same issue for me on my Dell Venue 8 Pro. Actually, I think I had to reboot twice, but that fixed it.
    07-02-2015 10:22 AM
  16. jdballard's Avatar
    I had once annoyance that a reboot fixed: minimizing the music app stopped the music from playing.

    One thing that got fixed in 10158 (and 10159) is the hardware keys for next/previous track are now working. Before, only the play/pause and volume up/down worked.
    07-02-2015 10:24 AM
  17. jojoe42's Avatar
    I had once annoyance that a reboot fixed: minimizing the music app stopped the music from playing.

    One thing that got fixed in 10158 (and 10159) is the hardware keys for next/previous track are now working. Before, only the play/pause and volume up/down worked.
    Interesting, the music app bug is also here for me in 10130. I might go ahead and jump on 10162
    07-02-2015 02:06 PM
  18. RicoFrost's Avatar
    Mail app seems to crash on the wifes computer.
    07-03-2015 02:42 AM
  19. timster01's Avatar
    Remove the device. Scan for hardware changes, let it find it. Reboot. Fixed the same issue for me on my Dell Venue 8 Pro. Actually, I think I had to reboot twice, but that fixed it.
    I tried that a few times. It didn't fix the problem.
    07-03-2015 06:27 AM

Similar Threads

  1. Not able to pin apps to start screen WIndows 10 10159
    By kwill in forum Windows 10 Insider Preview
    Replies: 12
    Last Post: 06-07-2016, 09:43 PM
  2. Windows 10159 Issue - Command Prompt Pop-ups
    By Memphisjojo in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 09-21-2015, 11:18 AM
  3. Replies: 8
    Last Post: 07-05-2015, 05:46 PM
  4. how to find blue tooth received file in nokia lumia 730
    By Prakash Kandasamy in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 07-01-2015, 03:54 AM
  5. Build 10159 - type cover lights wont turn off sometimes
    By jtzako in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 07-01-2015, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD