The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. steppyhen's Avatar
    Is anyone else getting an error in the Store when trying to download apps?

    I keep getting error 0xC0EA000A when trying to install any app. It goes 'acquiring licence' then says 'try that again' every time.

    I tried wsreset from an elevated Command Prompt with no joy. Is there anything I should try with PowerShell perhaps?

    Thanks in advance!
    07-03-2015 07:34 AM
  2. David Feifer's Avatar
    Thinking it's an issue with the new store. My phone has 10 apps with the issue and my pc's have 2 or 3. Did a full reset on my home pc trying to get one of the newer builds to install past "configuring update for windows 10 85% complete" and had the issue before and after. EVENTUALY most of the items installed over a week.
    07-03-2015 08:51 AM
  3. Edge Water's Avatar
    I have this exact error. Just built a new computer for a friend with Windows 10 Pro. Updated Windows, installed all drivers, update BIOS, installed programs, etc, etc, etc. He came over tonight and I had him make a Windows Account so he could install some Windows Store apps, he made an account, we go to download Netflix, Facebook, Twitter, etc, and I get the same error as the OP.

    I've done wsreset, the powershell thing, reregistered the store, tried local and different microsoft accounts, restarted, tried everything that googling 0xC0EA000A gave me to try, and nothing has fixed it. Preinstalled apps can update through the Store with no problem, but new apps cannot download. I get the same error as the OP.

    I turned my computer on, went to the Store, and I'm able to download anything I want with no problem, so it's not that the Store is overloaded or anything. Go back on my friends computer, no new apps will download. I tried logging on with my own Microsoft account, and still no luck. So frustrated.

    What should I do?

    Edit: Jesus Christ. I posted this as a last-ditch effort after researching and trying every other "fix" for 3 hours. Was just about to call it a night, but something about Windows Time was bothering me. From the moment I installed Windows yesterday on my friend's computer, until the last program I installed today (and every moment in between), the time was off by hours. I tried to sync to time.windows.com and never could. I googled the issue and saw that people suggested trying to sync to the other server, so I changed the server, and indeed it did sync. (...that was all earlier this morning. Now, fast forward to moments ago...) But why couldn't the computer connect to time.windows.com? I had a crazy thought (just moments ago, sorry if my timeline confuses anyone) that it miiiiiiiiiight just be related to my Windows Store issue, so I googled the Time thing one more time, ended up restarting the Windows Time service in services.msc, changed the time server back to time.windows.com and tried resyncing, and it synced! Okay... cool I thought, but that wouldn't have any effect on the Windows Store apps not downloading I thought... wrong! All Windows Store apps are now downloading and installing like they should! wtf?? How does restarting the Windows Time service solve my friend's computer's inability to download Windows Store apps? At this point, I could care less.

    But there it is, for anyone in the future that runs into the problem I did. If you go through the motions and try wsreset.exe, powershell, different user accounts, reregistering the windows store, troubleshooting the windows store, and on and on and still don't have a solution, try restarting the Windows Time service and resync to time.windows.com.
    Last edited by Edge Water; 03-24-2016 at 03:21 AM.
    03-24-2016 02:44 AM
  4. peter ratcliffe's Avatar
    For months this problem has been bugging me.
    This worked for me although time was showing correctly.
    I just restarted the time service then went back to the store and bingo all apps updated and completed.
    Great work mate.
    Get office would not update but I have office already so not a problem.
    Update... ater a reboot problem is back.
    cannot update mail,calendar,snapfish.
    Last edited by peter ratcliffe; 04-01-2016 at 09:23 AM. Reason: update
    04-01-2016 03:56 AM

Similar Threads

  1. How can I fix error code 80020006?
    By atulmishra12 in forum Applications
    Replies: 0
    Last Post: 07-03-2015, 04:26 AM
  2. Score $100 off the slim Dell XPS 13 from the Microsoft Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-02-2015, 05:11 PM
  3. Why won't sound work once my headphones die and I try to charge it and reconnect?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2015, 04:46 PM
  4. What does MMS error mean on my Windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2015, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD