1. milos_shoux's Avatar
    When I play movies on my tablet it's all OK. But, when I do the same thing on my lap top I only get sound. Do you guys know what's the problem?
    07-09-2015 02:43 PM
  2. CarolusVitalis's Avatar
    I have the same issue in Movies and TV.
    I've notice when I play videos on myTube they just played sound if it's 360p, but I can see image and hear sound if I play a 480p... so it must be a codec thing. Did you figure out how to solve it?.
    SFMBE
    07-31-2015 08:32 AM
  3. CarolusVitalis's Avatar
    I solved it time ago, I'm posting how I've done it, so others with the same issue can solve it too.
    I figured out that it was a driver issue, I have an AMD Graphic, and with the newest drivers provided by AMD it didn't works quite fine, so I uninstalled the v.15.x.x of the driver and then I installed the AMD Catalyst v.14.12 Omega.
    However Windows 10 has automatic updates by default, so in a few time you're gonna be ending with a 15.x.x driver, in order to avoid it, check this post Windows Central - How to temporarily prevent a Windows or driver update in Windows 10, by Mark Guim (Sorry, I can't provide links just yet)

    Greetings,
    Carlos Vidal
    SFBE
    09-30-2015 10:28 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-26-2016, 11:38 PM
  2. windows 10 Mobile still missing and most requested feature.
    By ajaya p in forum Windows 10 Mobile Insider Preview
    Replies: 63
    Last Post: 08-16-2015, 12:34 PM
  3. Phone won't update/install certain apps?
    By Skulls138 in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2015, 02:47 PM
  4. No directional stereo in LCC
    By Marty89 in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 12:53 PM
  5. Windows 10 mobile phone app
    By JHunsaker in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD