1. BenWylde's Avatar
    Hey everyone,

    in the last days and weeks I tried multiple times to upgrade from Windows 8.1 to the latest Windows 10 Preview Builds as they seemed to be stable enough for daily usage, but no matter which build I tried to upgrade to, it always failed the same way, the installation works flawlessly but once I get past the login screen, I always get stuck in a black screen with only my cursor, I can Ctrl + Alt + Del, but I can't open the task manager (it came to attention, that the color of the system got grey instead of blue), is there any solution to it?

    Sure, I can reinstall the whole PC with Win 10, but I want to upgrade from 8.1 to get my key carried over, but when it always ends like that, how is that even possible?
    07-10-2015 11:57 AM
  2. noersetiawan's Avatar
    Sounds like graphic driver issue. Does your PC connected to internet during installation?
    07-10-2015 12:00 PM
  3. BenWylde's Avatar
    I'm running a Geforce GTX 750 Ti in this PC, dunno if that's a driver fault, I had that problem also on my HP Stream 7 a while ago, same result.

    It's connected yeah, as I tried to upgrade directly from a running 8.1 system with connection.
    07-10-2015 12:06 PM
  4. noersetiawan's Avatar
    Windows should try to download the correct driver if it's connected to the internet, unless the driver isn't available yet, my suggestion is to try install clean the ISO to a separate partition, if it fail and have the same problem, most likely your system isn't supported yet. If it does work without issue, then I'm afraid you have to clean install. You may need to contact your OEM and Microsoft about how to keep your W8.1 key.

    As for the HP Stream 7, I read at http://m.winsupersite.com/windows-10...de-hp-stream-7 that it has issues, but eventually W10 will get installed. It has to be a clean install.
    07-10-2015 12:30 PM
  5. BenWylde's Avatar
    Hmm, I tried a complete reinstall of Windows 8.1 and upgraded then - it worked then. But it was different, the reason it failed earlier seem to be a bug somewhere, as earlier, the "we're preparing things for you" part was kinda skipped completely so my theory would be, that all the settings were "incomplete" and messed up. But I don't know why it skipped that. It worked without problems after the reinstall, hmm.
    07-11-2015 05:36 AM

Similar Threads

  1. Windows 10 Install from CD?
    By Tom Westrick in forum Windows 10
    Replies: 5
    Last Post: 07-13-2015, 02:54 AM
  2. Replies: 3
    Last Post: 07-10-2015, 02:07 PM
  3. Replies: 4
    Last Post: 07-10-2015, 01:12 PM
  4. Pre-download the World of Tanks beta on Xbox One to get an extra tank
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 10:50 AM
  5. Windows 10 build 10176 gets leaked in Chinese
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD