07-21-2015 06:11 AM
47 12
tools
  1. David Feifer's Avatar
    RTM has been released as TH1 10240 the TH possibly referring to Threshhold
    now available for download Through Windows Update.
    nycny, Minhr Van and rafal flis1 like this.
    07-15-2015 02:16 PM
  2. NOLATechy's Avatar
    Download speed is at a crawl! Only 5% downloaded in 25 minutes! Need to fix this like NOW!
    SirWilliam4 likes this.
    07-15-2015 06:53 PM
  3. Krystianpants's Avatar
    Download speed is at a crawl! Only 5% downloaded in 25 minutes! Need to fix this like NOW!
    Mine was blazing I was impressed. I'm in Canada.
    Jazmac likes this.
    07-15-2015 06:56 PM
  4. jdpg2's Avatar
    Mine took 15 mins... issue now is everyone is getting home and wanting to download. Also MS states this was their deployment testing window so I bet its being closely monitored to see how it scales.
    07-15-2015 07:55 PM
  5. Jack Neill's Avatar
    Mine took about an hour. I started it went to the store looking for that ATT 640, and came home and it was just about done.
    07-15-2015 08:14 PM
  6. Don Geronimo's Avatar
    Mine was fairly quick; just downloaded around 10-15 minutes, about the same to finish installing.

    The most noticeable change I see is the removal of the Evaluation Copy watermark on the lower right. Otherwise everything feels similar.
    07-15-2015 08:43 PM
  7. Zachary Boddy's Avatar
    I've actually noticed that Microsoft Edge feels a little more sluggish. It loads blazingly fast and renders everything, but then navigating around causes issues. I didn't have any issues in Build 10166. Anyone else noticing Edge stutters?
    kevcole1 likes this.
    07-15-2015 09:47 PM
  8. Nogitsune Micah's Avatar
    How do you install an ISO version exactly?
    07-15-2015 10:03 PM
  9. ncbartschi's Avatar
    You can either extract the ISO to a bootable flash drive and boot from the flash drive to Windows setup, or mount the ISO to a virtual drive (right click ISO > mount) and run the drive to perform an in-place install through Windows. I've always gone the route of installing from a flash drive, but for the last few builds I've actually installed by mounting to a drive. I've chosen to to do an upgrade while keeping files and settings, but you can also choose to do a clean install.
    07-15-2015 10:13 PM
  10. Jazmac's Avatar
    Finally the Microsoft build watermark is gone. Those always bug me to no end.
    07-15-2015 10:43 PM
  11. rajthampi's Avatar
    from the first preview, I've had it on a 8 years old Core 2 Duo Dell desktop machine with barely 3GB memory. Upgraded to TH1 & hooked to a Sony 40" TV. Does very well for a multimedia alternative ;)
    taymur, Captain_Eric and agaskew like this.
    07-16-2015 01:30 AM
  12. Loc Ngo's Avatar
    To me, build 10240 is smooth and fast enough to be RTM. However, I've been experiencing this kinda weird thing with the Mail live tile. Now it is showing lines like "We speak Outlook" "We speak Gmail" "We speak Yahoo", etc. It's not necessarily a bug for me but still it's pretty bizarre. And the Weather and People live tile are working at all for me. People is not cycling through images of people rather than the first one on my list. Weather is not showing weather info at all for all tile sizes.
    Roland Stoll likes this.
    07-16-2015 01:37 AM
  13. Nurafian Zulkifli's Avatar
    Hi, I've rollback form 10240 to 10166 via WU. Now I wanna upgrade to 10240 but no longer see it. How do I get TH1 Professional 10240 back?
    07-16-2015 02:57 AM
  14. Batraman's Avatar
    My store refuses to open since 10159. It still isn't working in 10240. It shows "Server Stumbled" then and it crashes. Any fixes around?
    07-16-2015 03:20 AM
  15. Krystianpants's Avatar
    I've actually noticed that Microsoft Edge feels a little more sluggish. It loads blazingly fast and renders everything, but then navigating around causes issues. I didn't have any issues in Build 10166. Anyone else noticing Edge stutters?
    I noticed this on sites with lots of ads. Actually I didn't even know wpcentral had a big ad in the forums because I used to use chrome with ad block. I'm sure there will be more app updates prior to launch. Oh and my computer is pretty fast and on ssd backed by gtx card. I'll run chrome with 25+ tabs with no issues. I tend to create a new tab for everything and then eventually am forced to go through them and closer what I don't want.
    kevcole1 likes this.
    07-16-2015 05:24 AM
  16. JP8296's Avatar
    My pc have this error "There was a problem starting P17RunE.dll" after the update. Anyone have this problem?
    07-16-2015 07:01 AM
  17. Spidey1976's Avatar
    I'm about 20 minutes in and have 78% downloaded. So far so good!
    07-16-2015 07:11 AM
  18. watchaa's Avatar
    The sound (speakers) on my surface pro 3 is not working after the update to build 10240....
    Everything worked perfectly before the update ...
    07-16-2015 07:31 AM
  19. dethw1sh's Avatar
    My store refuses to open since 10159. It still isn't working in 10240. It shows "Server Stumbled" then and it crashes. Any fixes around?
    fix your time and date. this worked for me, at least.
    07-16-2015 08:51 AM
  20. Todd Robinson's Avatar
    Curious. I popped in an old game, Sid Meier's Antietam and on windows 8.1 it didn't load because it was dos based. However on a whim I played it on windows 10 and viola it worked no problems. Is there a dos emulator built into Windows 10? Anyone else have old dos games running on Windows 10?
    muitosabao and Captain_Eric like this.
    07-16-2015 08:55 AM
  21. cvaria's Avatar
    The sound (speakers) on my surface pro 3 is not working after the update to build 10240....
    Everything worked perfectly before the update ...
    reinstall these:
    ....
    www(dot)microsoft(dot)com/en-us/download/details(dot)aspx?id=38826
    07-16-2015 09:05 AM
  22. nasellok's Avatar
    I have similar setup, only Lenovo Laptop, was an XP downgrade (during the Vista debacle)......W10 running amazing!!! Its faster than ever, and I feel like it will go for a lot longer. W10 has given new life to an old PC (that didn't stop me from buying a SP3 though).
    07-16-2015 09:10 AM
  23. DavidinCT's Avatar
    Still buggy in my setup, Edge is a POS still, Even on this site, I have it just close for no reason (and I reset it back to factory), so need to use IE for sites including this one. About 3-4 older programs that worked fine on WIndows 7 x64 and WIndows 8.1 x64 DO NOT work at all under Windows 10 10240. So they did not fix application compatibly. Laggy performance on some tasks, even just Windows Explorer, it will hang when loading drives (this is about a 3 month old system, upper gaming system, so not a slow machine at all) on Windows 7, this takes about a 1/2 a second to show.

    So, far, if this is RTM, not impressed. I guess it will be ok after 275 windows updates...Like Vista was...sigh, Windows 7 looks better and better.

    It might be time to Nuke it back to factory (or at least Prep a 7 install to take the official 10 update)
    07-16-2015 09:19 AM
  24. Kaloyan Krumov's Avatar
    i have problems intslling since 10130. It downloads the Update , configures the upodate na dafter the restart of the PC it goes to a blue scr to choose a KBD layout and then two options shutdown ot trobleshoot. Afetr a shutdown and restart i go back to 10130 and an error message 0xc1900107. Can any one help?
    07-16-2015 09:23 AM
  25. Lumious's Avatar
    This build is a lot better than 10166 for me and fixes almost all of the problems I had with 10166.
    07-16-2015 09:43 AM
47 12

Similar Threads

  1. Windows 10 build 10240 released for Windows Insiders in both Fast and Slow rings
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-15-2015, 01:53 PM
  2. Leaked Windows 10 screenshots could be of the RTM 10240 build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-15-2015, 10:30 AM
  3. Replies: 0
    Last Post: 07-13-2015, 04:09 AM
  4. Replies: 1
    Last Post: 07-06-2015, 01:04 PM
  5. How to ask for Information from Another Professional Professionally?
    By Don Geronimo in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 07-06-2015, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD