1. effoc's Avatar
    Hi folks,

    because my mail an calendar app is borken I tried to reinstall it. But after downloading store crashe without error message or code. Anybody an idea? Dont know how to get it working thanks!
    07-19-2015 08:15 AM
  2. AaronGraham's Avatar
    That happened me as well. I just left my computer idle for half an hour or so and then rebooted. The Mail app had reinstalled in the background and was working again.

    Regards,
    Aaron Graham.
    effoc likes this.
    07-19-2015 09:03 AM
  3. effoc's Avatar
    thanks for your suggestion, but this state lasts since build 10158, i think.
    I hoped, build 10240 would fix it, but it didnt.. dont want to set all back.
    07-19-2015 12:50 PM
  4. stefanorickeets's Avatar
    I'm also experiencing this issue. The store reports the app is broken and needs to be reinstalled (even though I could still access both apps with no problem), I clicked reinstall, and as soon as the app is downloaded and should begin installing the store crashes. Hope they fix this.
    07-19-2015 06:22 PM
  5. FLJeepGuy's Avatar
    Not that this info will help with repairing an already problematic install, but I'm curious about something. On several separate occasions, all of the preinstalled modern UI apps (weather, music, store, mail, calendar, etc.) stopped working after removing the Windows.old directory. I've replicated this from a clean install, and have found other users complaining of the same issue on the technet forums.I experienced this on 10130, 10162, 10166, and 10240.

    Did you by chance delete the Windows.old directory sometime just before the apps started failing?
    07-20-2015 10:12 AM
  6. GuybrushCH's Avatar
    I'm having the very same problem (also the Xbox app is affected). I did delete the windows.old directory yesterday... that must be the cause. Now how do we fix this?
    07-20-2015 11:18 AM
  7. FLJeepGuy's Avatar
    The ONLY solution I've found, and believe me I've checked is to reinstall fresh.
    07-20-2015 11:43 AM
  8. effoc's Avatar
    I didn't even delete the .old folder. Perhaps I should do so ;)

    but everything else is working fine. Had the issue, that windows defender wanted me to search after malware every two hours. Now I installed McAffee Virusscan Enterprise again and it just works fine. Build 10158 update process forced me to uninstall Virusscan.

    I'm using Outlook, so I dont really need Mail and Calendar App, but I like the big Calendar tile.

    EDIT: but if anybody has another solution than fresh reinstall, please post :)
    07-20-2015 01:31 PM

Similar Threads

  1. how to install from new app store
    By costas60 in forum Applications
    Replies: 3
    Last Post: 07-22-2015, 02:53 PM
  2. Another payment option in store?
    By CrazyBoy05 in forum General Phone Discussion
    Replies: 6
    Last Post: 07-19-2015, 02:18 PM
  3. Why isn't my calendar displaying events, live tile fine?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 1
    Last Post: 07-19-2015, 12:43 PM
  4. Why is Web store slow in the new update (Windows Mobile 10)?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-19-2015, 12:56 AM
  5. Some updates are not downloading from the store??
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-18-2015, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD