1. Zachary Boddy's Avatar
    Greetings. I'm using Microsoft Edge on Windows 10 Build 10240, and large parts of websites requiring Adobe Flash don't work. It doesn't seem to be everything, everywhere, that requires it, but the large majority. It's definitely turned on in settings, haha. I assumed it was just a matter of turning ActiveX Filter off, but I can't seem to find a way to do that. Any suggestions? Thanks in advance.
    -Boddy.
    07-23-2015 10:22 AM
  2. lcw731's Avatar
    It's turned off by default. Go into advanced setting and turn it on.
    07-28-2015 01:14 AM
  3. Zachary Boddy's Avatar
    As I said in my original post, it was turned on. I even turned it on and off again several times before I posted this.
    08-01-2015 02:29 PM
  4. Valerio Agosto's Avatar
    I've the same problem. Did someone fixed this issue?
    09-17-2015 02:54 AM

Similar Threads

  1. Gmail us not synchronizing in 10166
    By NIKHIL NARKAR in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 08-16-2015, 11:19 AM
  2. What are you looking forward to the most in Windows 10
    By Kevin Hill2 in forum Windows 10
    Replies: 2
    Last Post: 07-23-2015, 11:52 AM
  3. Microsoft improves pen support in Windows 10's Remote Desktop
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 10:11 AM
  4. How to use Web Notes on Microsoft Edge for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 10:00 AM
  5. Gmail us not synchronizing in 10166
    By NIKHIL NARKAR in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 07-23-2015, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD