1. petgeczi's Avatar
    Hi everyone,

    I have a Toshiba Encore tablet, I updated today to Windows 10, even I turn off the password requirement after wake-up, when I leave the tablet for a couple of minutes, turning it back on, it always requires for the password.

    What should I do to turn the password requirement off?

    Thanks for your answers.
    07-29-2015 07:59 AM
  2. bockersjv's Avatar
    You need to change the setting in security under "Accounts" then "Sign In option" then set "required sign in when away" to "Never"

    You will still need a sign in after reboot but this will sort frustration.
    07-29-2015 12:10 PM
  3. bambusbieger's Avatar
    @bockersjv

    I guess that's exactly what he did, but apparently a password is still required to wake up the device. I can confirm said behavior. It's very annoying.
    07-29-2015 04:43 PM
  4. Jetherson Arceo's Avatar
    08-02-2015 06:45 PM
  5. chrisM40's Avatar
    Same here on 2 tablets, whatever settings you change it always wants the password. It seems quite widespread, so I'm guessing a bug, hopefully fixed soon..

    Ive checked the Microsoft feedback app and it seems they know about it.
    08-04-2015 03:45 AM
  6. StavrosD's Avatar
    I have the same problem with my dell venue 8 pro, so I changed the log in method to PIN. Now I just have have to type four digits which is less of a fuss compared to typing my account's password everytime.
    08-08-2015 02:18 AM
  7. luv2skipow's Avatar
    Best fix is to go back to 8.1.
    08-08-2015 09:30 AM
  8. Ivan05il's Avatar
    I did this in Control panel, power settings and it seemed to work, but I reverted it back, so I do not know if it would keep the setting.
    08-09-2015 06:27 AM
  9. Roy Khoh's Avatar
    I have the opposite problem.

    I've set mine to "Always", but sometimes I'm able to get in without asking for my PIN.
    08-09-2015 07:55 PM
  10. etphoto's Avatar
    Mine does the same thing and I is annoying. I'm confident a fix is around the corner.
    08-09-2015 08:29 PM
  11. M7H's Avatar
    Best fix is to go back to 8.1.
    I think going back to 3.1 really solves the password problem.....
    08-11-2015 05:11 AM
  12. fatclue_98's Avatar
    I've always done it in power options. Make sure you click "apply" before closing the box.
    08-11-2015 09:46 AM

Similar Threads

  1. Windows 10 Activation/Upgrade/Clean Install FAQ
    By a5cent in forum Windows 10
    Replies: 237
    Last Post: 05-12-2016, 06:08 AM
  2. Windows 10 Home upgrade failed - error 80200053 how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 4
    Last Post: 10-01-2015, 03:25 PM
  3. Replies: 2
    Last Post: 07-29-2015, 08:03 AM
  4. Can I get some help with a Windows 10 upgrade problem?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-29-2015, 07:54 AM
  5. Windows 10 instalation stuck on Getting Updates, what should I do?
    By WPCentral Question in forum Windows 10
    Replies: 0
    Last Post: 07-29-2015, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD