09-24-2018 04:28 PM
34 12
tools
  1. kyunqsooo's Avatar
    None of these options worked for me per say. I took the steps from a few different posts and for some reason it started to work. Luckily I remember the steps I used to fix the problem. It is very simple and I'm not sure if it will work for anyone else but it did for me.

    1) While at the login screen there is the power button at the bottom right of the screen. Hold shift and hit the power button. While still holding shift press restart.
    2) An options menu will appear with 4 or 5 options (where people using the safe mode fix were led to). The first option says continue to Windows 8.1 with a picture of an arrow. Press and wait.

    Now I'm not sure if this is exactly what fixed it or if there are other necessary steps considering I just dicked around for 30 minutes, but for me the desktop appeared like nothing was wrong.
    You save me!!! I register at this account just to say thank you to you!!!
    09-03-2016 11:13 PM
  2. AndyCalling's Avatar
    Yea, the only solution that should work for everyone is to roll back to pre-AU build of W10 and update again. Of course, this only works if you can still roll back that far but since MS reduced the time allowable for that and since they took so long to resolve the issue, that's not likely possible for many.

    So, the only option is to clean install Windows from the AU ISO then immediately update. I know, a real pain. I'm in the same boat, but reinstalling has cured it so far, just watching to see if it triggers again as I add back all my programs, apps and configuration.

    This is a great lesson in why it is essential to delay updates until MS have fixed them. If only Home editions of Windows could do this.
    09-05-2016 07:55 AM
  3. TechnoReact-Site's Avatar
    For PCs/Laptops with AMD Drivers--
    Disabling ULPS in the registry works for me...
    open regedit as admin & search for "EnableULPS". This should find a DWORD 32bit value. Just change it from 1 to 0 & reboot...
    09-06-2016 05:39 AM
  4. Jamminma's Avatar
    I am running a Toshiba Satellite laptop with AMD and regedit found no instance of ULPS..... I am stumped...I have tried every solution offered online to fix this Black Screen issue to no avail....I was hoping this would be the fixer...
    09-12-2016 04:27 PM
  5. gautam kadan's Avatar
    I had same issue with my book.blank screen after log in with just the curser . as magnifier and task manager as working it ment that display is ok and Windows has issue.what I did was I opened the task manager by pressing ctrl+alt+del then initially I tried the shutdown with shift pressed which got me to recovery options but as I could not find my bit locker key I repeated the above mentioned steps and opened task manager again. there from file option I selected new task and entered Explorer. exe. viola it worked.
    So short and sweet
    Control alt and del
    Task manager
    New task
    Explorer . exe
    11-15-2016 05:55 AM
  6. Jim Connell Also's Avatar
    For what it's worth, I have been suffering with this problem for quite sometime now and tried many different recommended solutions. In my case Ctl/Alt/Del does not work, so launching anything is impossible. As a previous reply noted, it only happens after login. (and the suggestion from schumang may work) but what I finally discovered it must be some attempt to access a network resource (network drive perhaps) because when I switch off the wireless switch, the problem goes away and explorer comes up and I can turn the switch on again and everything is fine. I amy go back and diagnose if it is a network drive issue but I have many of them and this workaround works fine for me at this point.
    09-19-2017 08:36 AM
  7. Snezhnij Kom's Avatar
    Had same problem with my mothers laptop, couldnt start Task Manager, Win+P wasn't the solution aswell.
    Safe Mode and other accounts worked fine.
    Windows was in German, no idea what its called in english.
    Went, from admin account, to Computerverwaltung/Benutzer und Gruppen/Benutzer, opened the %user% account, added the profil path to the last tab, and added User Rights to the second tab. restarted and it worked
    10-09-2017 10:26 AM
  8. Snezhnij Kom's Avatar
    My mother notebook with german win 10 had a black screen on her account, other accs worked fine, safe mode aswell, but task manager and Win+P didnt work when in her acc.
    I went from default admin acc to (in german) Computerverwaltung/Lokale Benutzer und Gruppen/Benutzer, opened her acc and added her profile path to her acc (ex: C:\User\%her_acc%) and added User rights to the rights tab. Restarted, and it worked.
    10-09-2017 10:30 AM
  9. dreamgoat's Avatar
    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen only. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
    HEY, people this person is right on the money. I think what klemenhe meant is rather you have a multiple display or not you need right click on desktop then hit display settings. Make sure its click on monitor and not extended displays or something like that. My computer had me on extended display with digital monitor+telivision monitor, after I click on just montior settings everything began to work find.
    09-24-2018 04:28 PM
34 12

Similar Threads

  1. Replies: 7
    Last Post: 10-06-2015, 08:50 AM
  2. Office 2013 on Windows 10
    By vikrant6 in forum Windows 10
    Replies: 10
    Last Post: 08-06-2015, 11:19 AM
  3. When Windows 10 update will be available for Lumia?
    By Jabed Sobhan in forum Windows 10
    Replies: 2
    Last Post: 07-29-2015, 10:32 AM
  4. What happens after 2 years?
    By HydroOxygen in forum Windows 10
    Replies: 8
    Last Post: 07-29-2015, 09:02 AM
  5. How to install windows 10? I no BIOS support.
    By Michelle Johnson6 in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2015, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD