1. Blade800's Avatar
    Hey guys

    I expected far more better booting times from Win 10 than this, my PC used to boot up in like 15 secs on Win 8.1 and now its 30+

    Before the lockscreen I just get black screen for atleast 10 sec, does anyone experience this?

    ​Thanks
    07-29-2015 01:02 PM
  2. manuelant's Avatar
    Same here...
    My Sony Vaio laptop with an SSD had a boot time of 5 secs with Windows 8.1... now is taking 30+... Not sure what's going on
    07-29-2015 04:41 PM
  3. manuelant's Avatar
    I read somewhere else that it has to be with a catalyst driver...
    07-29-2015 04:49 PM
  4. Blade800's Avatar
    Hmm, would be seriously pissed If I had SSD with such boot time
    07-29-2015 04:49 PM
  5. Blade800's Avatar
    I read somewhere else that it has to be with a catalyst driver...
    Catalyst are AMD only right?

    I have NVIDIA​​
    07-29-2015 04:50 PM
  6. manuelant's Avatar
    Yeah... I uninstalled the driver... same boot time.
    07-29-2015 05:01 PM
  7. dnbrealm's Avatar
    I've also noticed Win 10 boot up times slower. Wins 8.1 was approx 5 seconds on an SSD. Maybe future updates will solve the slowness.
    07-29-2015 05:02 PM
  8. Ixolite's Avatar
    I have the same issue, long time of black screen before logon shows up. It is much slower to boot than Win7 :(
    07-30-2015 06:18 PM
  9. CapoFantasma97's Avatar
    I have a faster boot with Windows 10, almost instant, than before with Windows 8.x (which was fast too anyway).
    Dell Inspiron 15R, no SSD, one HDD of 1 TB.
    So it seems a real problem for you.

    Maybe you could try with a restore of Windows 10? Just guessing. A friend of mine had to wipe all and clean install again Windows 10 for this issue plus a huge performance drop.
    07-30-2015 06:31 PM
  10. jwinch2's Avatar
    Hey guys

    I expected far more better booting times from Win 10 than this, my PC used to boot up in like 15 secs on Win 8.1 and now its 30+

    Before the lockscreen I just get black screen for atleast 10 sec, does anyone experience this?

    ​Thanks

    It happens to me also. It's only been a minor annoyance so far, but I could see it getting more annoying going forward.
    07-30-2015 06:42 PM
  11. sashoiliev's Avatar
    I have a faster boot with Windows 10, almost instant, than before with Windows 8.x (which was fast too anyway).
    Dell Inspiron 15R, no SSD, one HDD of 1 TB.
    So it seems a real problem for you.

    Maybe you could try with a restore of Windows 10? Just guessing. A friend of mine had to wipe all and clean install again Windows 10 for this issue plus a huge performance drop.
    I did clean install and the boot time is the same. I have the black screen delay and its so annoying.
    07-30-2015 07:44 PM
  12. voludar's Avatar
    Weird, with SSD on my laptop I am getting 6.5 seconds for Boot Up, and 9 seconds for Shut down. Pretty much the same performance as when I was on Windows 8.1
    07-31-2015 11:35 AM

Similar Threads

  1. Windows 10 kills my Lumia 520, can I please get some help?
    By ganga rapu in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 03-05-2016, 03:52 PM
  2. Is my copy of Windows 10 build 10240 genuine?
    By Deepak in forum Windows 10
    Replies: 5
    Last Post: 07-30-2015, 10:44 PM
  3. Windows 10 gets put up against Apple's OS X El Capitan, and comes out ahead
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-29-2015, 01:15 PM
  4. Windows 10 PC upgrade makes recovery tool incompatible
    By Mike Newport in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2015, 12:58 PM
  5. 32 or 64 bit windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2015, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD