1. Eye D 10 T's Avatar
    I have a Dell M3800 and a work colleague has a Lenovo something, both pretty new. We have both upgraded to Win 10 and have no internet access. We can see our wifi devices in device manager, but no wifi shows up. Direct wired connections also don't work. Makes no sense...

    I have win 10 on 2 pcs and an old laptop, all with no issues.
    Any thoughts?
    07-29-2015 08:34 PM
  2. DJCBS's Avatar
    I had to "reinstall" Windows 10 to try and make the Store work and now I'm facing the same wired internet problem on the PC. I'll be doing a clean install to try and fix the issue. If it still doesn't work and the problems remains, I'm reverting the PC back to Windows 7 and will only upgrade it again once Microsoft fixes this mess.

    It's kinda irritating really. Since January I had no issues whatsoever with the Technical Previews. Now, when I get the supposed "final" build, it comes plagued with bugs. smh...
    07-29-2015 10:31 PM
  3. Eye D 10 T's Avatar
    Looks like it may be an issue with a cisco vpn we use for our work. not entirely sure though, but since there is no issue with all the other pcs/laptops it may very well be that. damned annoying...
    07-30-2015 01:25 AM
  4. rocknrollme's Avatar
    Had kind of the same issue on my Lenovo Yoga 2.

    After the Windows 10 update, Bluetooth wasn't working and the Wifi connection disappeared.

    I wired the laptop, applied the updates I was offered by the Update center, and after a couple of reboots, everything went back to normal. I really don't understand what happened there. I was downloading the drivers (both wifi and bluetooth) from Lenovo's website when I realized that the Wifi connection appeared again and the Bluetooth was functional again.

    I just had to re-pair my mouse, connect to my wifi network and enter the key and everything was OK.
    07-30-2015 05:19 AM
  5. Eye D 10 T's Avatar
    For others having this issue and using Cisco VPN Client No internet connection after upgrade - Windows 10 Forums
    07-30-2015 07:18 PM
  6. KarateDad's Avatar
    If you are using a Cisco VPN, that is the source of your problem. It is a DNS binding problem - you could access sites over the VPN via IP address (or add some entries to your hosts file, which is what I did).

    It looks like the latest insider build has solved this problem. After upgrading to the latest insider build, DNS binding over Cisco VPN is working for me (I am using ShrewSoft client).

    Looks like it may be an issue with a cisco vpn we use for our work. not entirely sure though, but since there is no issue with all the other pcs/laptops it may very well be that. damned annoying...
    08-26-2015 03:33 PM

Similar Threads

  1. Lumia 640 no wifi calling on WIndows 10 mobile
    By Nogitsune Micah in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 08-04-2015, 10:11 AM
  2. Windows 10 start menu won't work!!!!??
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-31-2015, 05:16 PM
  3. Replies: 3
    Last Post: 07-29-2015, 08:32 PM
  4. Windows 10 Live Tiles
    By Julian Lee2000 in forum Windows 10
    Replies: 1
    Last Post: 07-29-2015, 08:14 PM
  5. Why are some Windows Phone 8.1 Map regions not detailed/populated?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2015, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD