1. Byrese's Avatar
    Had a clean install on W10 :) My current problem however deals with the SP3 Type Cover. When typing in Edge it lags BIG time. Typing where else is fine (Word, MyTube, etc.) Anybody else experiencing this?
    07-30-2015 10:56 AM
  2. Jas00555's Avatar
    If it works in other apps, then that sounds like a problem with Edge as opposed to the type cover.
    07-30-2015 11:06 AM
  3. Dirigent82's Avatar
    Do you mean typing in discussion forums? I notice that too in Edge. IE also had this problem with some discussion forums, depending on the service. Firefox or Opera never had that problem. So, it seems specific to IE and Edge.
    07-30-2015 11:18 AM
  4. Byrese's Avatar
    Do you mean typing in discussion forums? I notice that too in Edge. IE also had this problem with some discussion forums, depending on the service. Firefox or Opera never had that problem. So, it seems specific to IE and Edge.
    Yeah...its not the type cover. I think the problem is Edge and yes I noticed it most in discussion forums.
    07-30-2015 01:38 PM

Similar Threads

  1. Can the Lava Iris Win1 update to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 07-30-2015, 12:35 PM
  2. Windows 10 printers disconnected, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 10:52 AM
  3. Replies: 0
    Last Post: 07-30-2015, 10:52 AM
  4. AdDuplex has the first Windows 10 in-app ad banner SDK and ad network
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2015, 10:50 AM
  5. How to remove the Live Tiles section in Windows 10 Start
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2015, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD