1. Lingeshwaran R's Avatar
    I am not able to open the store. Its not opening!!
    07-30-2015 12:07 PM
  2. ashram's Avatar
    you need to elaborate a bit more.

    Is it giving you an error message? does it open that close quickly? nothing happens at all when you click on it?
    07-30-2015 12:37 PM
  3. MiguelCarino's Avatar
    Same here, it just opens like 3~15 seconds and then closes. At first I thought the "Store" process was already running and because of something it wasn't opening, so I opened the task manager looking for the process but it was not running, I tried this because I had a similar problem with Windows 8.1 and closing the process solved it.
    baidu-ime_2015-7-30_12-15-33.jpg

    Then I thought it would happen with all the metro apps but that wasn't the case. I could open all my apps.
    baidu-ime_2015-7-30_12-19-9.jpgbaidu-ime_2015-7-30_12-19-20.jpgbaidu-ime_2015-7-30_12-19-26.jpg
    07-30-2015 01:42 PM
  4. jevalladares's Avatar
    I have the same issue with the Windows Store.

    I have tried several fixes found on Windows central frums for the beta and early builds without luck like:
    1. Changing the time on my computer and desactivating timesync.
    2. Executing wsreset on the powershell with admin rights and without it.
    3. Executing the following command Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.Ins
    tallLocation)\AppXManifest.xml"}

    All of them have given the same results. The Splash screen opens on the Windows store, but it closes/crashes after that.

    Any help, the main reason to have the store is to see if I can download a copy of Outlook for my laptop.

    Best Regards

    Erasmo
    07-30-2015 06:47 PM
  5. jevalladares's Avatar
    Ok, I was just able to solve the issue. Thanks systematicchaos for the solution on another frum. Here goes.

    Found a solution for this. Was not able to open store on build 10240. Go to C:>users>user_name>AppData>Local>Packages>Microsoft.WindowsStore_8wekyb3d8bbwe>Local cache. Delete all the files and folders in there, problem solved.
    07-30-2015 07:02 PM
  6. MirroredReality's Avatar
    That did the trick for me!
    07-30-2015 11:15 PM
  7. Lingeshwaran R's Avatar
    it worked for me too! thanks!
    07-31-2015 12:56 AM
  8. Angelia Howard's Avatar
    Thank you... that worked
    08-03-2015 05:09 PM

Similar Threads

  1. Windows 10 and Cisco AE 1200
    By Hughrw in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 09-02-2015, 04:58 PM
  2. Surface Pro 3 Type Cover Issue on Windows 10
    By Byrese in forum Windows 10
    Replies: 3
    Last Post: 07-30-2015, 02:38 PM
  3. Replies: 0
    Last Post: 07-30-2015, 11:57 AM
  4. Windows 10 printers disconnected, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 11:52 AM
  5. Replies: 0
    Last Post: 07-30-2015, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD