The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Michael Jesus's Avatar
    I have successfully installed windows 10. I am having difficulty trying to login to my Live ID though.
    1:i go to my account.
    2: I click change account settings.
    3: I see that i am a "local account administrator."
    4: i click "sign in with a microsoft account instead"
    5: a box pops up, loads for about 2 seconds then i see "something went wrong. Try again, or select cancel to set up your device later."
    6: i click retry and the error continues to pop up.

    Am i doing something wrong here? Is there a way to fix this?

    Side note: I am connected to internet. My computer met the spec requirements and runs very fast. Everything else on the computer works. Prior to installing windows 10. i factory reset the laptop. Got all appropriate Windows 7 updates before installing 10. I am running out of ideas.

    *edit* Setting up a second account is also impossible. I receive the same error.
    Last edited by Michael Jesus; 07-30-2015 at 09:18 PM.
    07-30-2015 08:01 PM
  2. David Feifer's Avatar
    Try setting up a secondary account using your Microsoft account? settings -> Accounts -> Family & Other Users then Add one else to this PC
    07-30-2015 08:47 PM
  3. Michael Jesus's Avatar
    Anyone else having this difficulty?
    07-30-2015 09:44 PM
  4. Family Romer's Avatar
    I see the same thing when I try to "Add someone else to this PC".
    07-30-2015 10:20 PM
  5. Michael Jesus's Avatar
    Yeah. It seems like a bug unless live is down right now.
    07-30-2015 11:24 PM
  6. Manolo Marino's Avatar
    Hi, sorry for my bad english .

    Maybe you have uninstalled Internet Explorer?
    Yes or Not, go to Internet settings > Advanced settings and check "Use TLS 1.1" and "Use TLS 1.2".
    Now, for me, the "box pop up" permit the Account's login .

    Manolo (Italy)
    08-01-2015 05:11 PM
  7. dvdhills's Avatar
    Similarly, I did a upgrade from Windows 7 to Windows 10 on my desktop pc. The Local Accounts all made it through the transfer. I was able to log onto my local account and link it with my microsoft account. On the other two local accounts it will not connect with the Microsoft account. I log into the local account, go to the account settings under your account. I select "Sign in with microsoft account instead". I give the microsoft account user name and password and then answer the prompt for the local account password. I click next and it goes right back to the settings window with no change.
    I have upgraded two other machines and do not have this problem with any of the accounts on those machines. After I linked my local and microsoft accounts I did add a work email that asked to change some of the security policies. This is the only explanation I can think of. Can anyone tell me how to get this to work. I do not want to delete the local accounts because they contain all of our data.
    08-01-2015 08:39 PM
  8. Ben Salmon's Avatar
    I have the same problem and its annoying. everything is running nice and smoothly. its just the main features i was looking forward to using i.e. Cortana and the App Store. any help would be great :D

    Side note: some of my software like spotify says i have no internet connection even though i have access to the internet

    Thanks
    08-02-2015 01:59 PM
  9. Ben Salmon's Avatar
    Grazie

    That work a treat
    08-02-2015 05:11 PM
  10. dvdhills's Avatar
    I still cannot make 2 of the local accounts log in to the microsoft account. I have now successfully done this on 5 computers and failed on only one. Same 3 local accounts and same 3 microsoft accounts. On one machine, only 1 of the accounts were successful.

    It did not work for me. I reset the Advanced settings in IE. I checked on and off the TLS boxes. With them unchecked, I cannot even enter the microsoft account information. With them checked on I get through the process of entering my microsoft account information, then entering my local account password. As soon as I click next it goes straight to the account settings page with no effect.

    I even reset to the earliest restore point I had. It didn't work. I have tried to run secpol.msc, but it does not exist on my machine.
    08-02-2015 06:38 PM
  11. dvdhills's Avatar
    I finally did a refresh of Windows 10 and had the same issue. I had to do a clean instal and now I can log in to my Microsoft account and link the accounts of all of the local accounts on this pc.
    08-06-2015 02:31 PM

Similar Threads

  1. Windows 10 blank login screen
    By Matej Kokalj in forum Windows 10
    Replies: 6
    Last Post: 08-08-2015, 06:47 PM
  2. Replies: 2
    Last Post: 07-30-2015, 11:46 PM
  3. why are my trackpad gestures not working on my asus pc
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2015, 10:56 PM
  4. Why is youtube crashing after upgrading to Win10?
    By Laurel Harper in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 07:08 PM
  5. Replies: 0
    Last Post: 07-30-2015, 06:43 PM
LINK TO POST COPIED TO CLIPBOARD