1. Windows Central Question's Avatar
    My PC is the HP ENVY TouchSmart M7-J120DX with Beats Audio quad speakers and two subwoofers. After running a clean installation of Windows 10, my volume icon had an error "no audio device output" / IDT High Definition Audio Codec. The troubleshooting option did nothing. I uninstalled my audio device, and restarted my pc. My sound is back, but it seems that the middle speakers are the only ones working. My volume icon and sound device now is labeled "High Definition Audio Device" which now sounds substandard, just like those cheap tinny speakers you can find at the dollar store. Please help me recover my original great-sounding original speakers!

    Any input will be greatly appreciated!
    07-31-2015 03:22 AM
  2. The Cincinnati Kid's Avatar
    Same thing happened to me, except unplugging the audio and restarting the computer did not bring back any audio. I have no idea how to fix this.
    07-31-2015 05:47 PM
  3. pbike908's Avatar
    Unfortunately, Windows 10 sometimes messes up audio drivers during the initial install. If you hunt around on the internet, you can fairly easily find a working driver. One updates drivers through device manager. Many of the drivers you hunt down will have there own setup/install programs. It takes a little time tech prowess to update a driver, but there is plenty of information on the web out there to help you. If you can get over a "botched" driver Windows 10 is really nice.
    07-31-2015 06:42 PM
  4. The Cincinnati Kid's Avatar
    The driver says it's working, though and needs no updates.
    07-31-2015 07:10 PM
  5. The Cincinnati Kid's Avatar
    I did a chat with support and they got the issue solved. Had to let them take control of the computer and fix it.
    07-31-2015 09:21 PM

Similar Threads

  1. Windows 10 Bad pool header, why am I getting this?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2015, 12:20 AM
  2. Why are all my windows store apps updates stuck at 0.0 mb?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 03:36 AM
  3. Replies: 0
    Last Post: 07-31-2015, 03:19 AM
  4. Replies: 1
    Last Post: 07-31-2015, 03:15 AM
  5. Replies: 1
    Last Post: 07-31-2015, 03:12 AM
LINK TO POST COPIED TO CLIPBOARD