1. WPCentral Question's Avatar
    Hi
    Upgraded to W10 on Surface Pro3 and it seems Outlook 2013 SMTP emails failing to send. emails send OK on other devices and all OK via Outlook web.

    When testing the setting in Outlook test email send OK but when going back into the email account email fails to send with following error:

    Task 'email address' - Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.' Used different network connections with no success.

    KR

    Baz
    07-31-2015 05:13 AM
  2. Jaxxxxx's Avatar
    We have the exact same problem using Outlook (you would think Microsoft would have got this working on their own software before release!)

    Seems some emails will send, such as test emails and some replies to ebay. New emails and random replies to other people won't send, just sit in the outbox and give error messages such as :
    - Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.'

    This is not a network issue, that is working fine, we are receiving emails at the same time as the attempted send. It's not a server issue, spent 3 hours in web chat with my server host, everything checked out.

    We can still use the same web address and server on my tablet which is still on windows 8, it works fine there.

    This is definitely a windows 10 issue. Sorry I can't help but the more people reporting this the better.
    07-31-2015 06:02 AM
  3. Jaxxxxx's Avatar
    ok so i contacted Microsoft support and did a 'rescue me' with them

    they ran:
    open command prompt as administrator (c:\WINDOWS\system32>)

    sfc /scannow

    it took about an hour but it was fixed afterwards - not sure how but who needs details!

    Hope that helps!
    07-31-2015 07:53 AM
  4. WielM's Avatar
    This worked for me! Thanks for sharing!
    09-02-2015 06:23 PM
  5. kenleehk's Avatar
    In the email account settings, I have changed the SMTP server settings in outlook and set the port to be "Auto", and then tried saving the account settings. Then the outlook prompts "accept certificate" (something like that) and I answered "Yes" to confirm, and after that the outgoing SMTP works.

    Hope that this can help someone who encounters similar problem.
    10-22-2015 11:43 AM
  6. simsysindia's Avatar
    This is step are worked for me. Thanks for your usefull Information.
    12-31-2015 05:22 AM
  7. Glenn Slender's Avatar
    I fixed this problem by changing my mail client to use SMTP TCP port 587 with TLS instead of TCP 25. Worked like a dream. sfc /scannow didn't work for me.
    01-05-2016 06:25 AM
  8. John Bryan2's Avatar
    Still having the problem. My bulk email program for non-profits (Sumac) worked great in Windows 8.1 (still does) but on my system with Windows 10 it immediately says it's unable to get to the SMTP server. All the parameters in the software program are the same on both systems. I have tried running the sfc /scannow but it didn't help. Any suggestions? I am going to try reinstalling the email program but I don't think it will work as my old email program, GroupMail, doesn't work either.
    01-28-2016 09:36 AM
  9. FHenri's Avatar
    Hi John, I gave the same problem with Sumac. Did you find a fix ?
    Thanks!
    08-23-2016 06:02 AM

Similar Threads

  1. Replies: 10
    Last Post: 09-03-2015, 08:07 AM
  2. Replies: 6
    Last Post: 08-06-2015, 09:52 AM
  3. Replies: 2
    Last Post: 07-31-2015, 08:12 AM
  4. Why can't my programs connect to the internet?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 04:57 AM
  5. Yet Another W10 Error 8024402C it use to be 80240020, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD