1. Windows Central Question's Avatar
    I have Dell 15-3521 and it was working perfectly with no issues like this, now as the new update of Windows 10 is automatically installed, now after upgrading to Windows 10 whenever i shutdown my laptop it automatically turns itself ON. It is happening after upgrading to Windows 10. Whenever i shut it down it turn it self on after some time.
    Their is no task in Task Management which could turn it ON.
    Please help me i charged mt laptop and went to bed, in the morning when i took my laptop to the university it was out of battery because it was ON the whole night
    07-31-2015 10:58 AM
  2. ndouni's Avatar
    I too want to know about this
    07-31-2015 11:07 AM
  3. Tergand's Avatar
    I'd like to know this too. I have recently upgraded from Win7 to Win10. Before the upgrade this random turn-on nonsense never happened.
    08-03-2015 12:00 PM
  4. xandros9's Avatar
    Are you talking about waking up from sleep or outright, zero-power-used shut down?
    08-03-2015 12:26 PM
  5. Tergand's Avatar
    Are you talking about waking up from sleep or outright, zero-power-used shut down?
    For me - outright shut down. I turn off my PC completely.
    I checked BIOS, task manager and wake ups caused by devices already, although they all referred to sleeping state, but I turned off their wake up events anyway.
    08-03-2015 01:11 PM
  6. Farshadatis's Avatar
    I have this problem too, I have a desktop PC and Surface pro 2. both of them randomly wake up from sleep state. The strange thing is if I shutdown my PC from start menu, it will turn on automatically after 2-3 seconds! Its so frustrating! I have to hold power button to shutdown PC
    08-03-2015 05:58 PM
  7. Tergand's Avatar
    After doing some tinkering with options yesterday, I found today that my PC didn't turn on by itself. I consider this a success.

    Apparently you don't shutdown your PC in Win10 even when you choose shutdown option. Instead the OS sends your PC into hibernated state, and I guess something in the settings causes the PC to wake up either at random or specific times (for me it was ~16.10 and 20.00). So I did the following:

    1) I disabled hibernation. Open Run, type cmd, press Ctrl+Shift+Enter to run it as admin. Type powercfg -h off in the box.

    2) I disabled Fast Startup option. To do so, go Control Panel -> Power Options -> Choose what the power buttons do -> Change settings that are currently unavailable -> Turn on fast startup (recommended) — uncheck, save changes.

    The reason I disabled fast startup was a suspicion that it caused Win10 to send PC into a hibernated state instead of shutting it down. After I disabled it, there were no more wake-ups, though the loading time increased.

    Hope this helps!
    xandros9 likes this.
    08-04-2015 12:57 PM
  8. DMTrace's Avatar
    Thanks for this! I thought I was going crazy tonight. I took a shower and came out and my desktop was on when I came out. I hadn't turned it on at all since yesterday and always do a full shutdown. Windows 10 (full release) is so new that I hadn't really been able to find anything about it. Stupid hybrid shutdown nonsense. -__-
    08-04-2015 07:40 PM
  9. Joseph Presti's Avatar
    After typing powercfg -h off in box I get an error message. Is there an easier way to shut hibernation off?
    08-13-2015 07:31 PM
  10. Darkel Gaming's Avatar
    I had the same problem, but it seemed to fix when I ran it as admin. In the bottom left corner, search 'cmd' (without the semiquotes). It should be automatically highlighted, so hold down 'ctrl' and 'shift' at the same time, then hit enter. Retype 'powercfg -h off', and you shouldn't get an error message. A new line just popped up for me, so SUCCESS!
    xandros9 likes this.
    08-19-2015 12:27 PM
  11. muged's Avatar
    I hope you figured it by now because this has been driving me crazy for days now.

    > Go to Control Panel
    > Top right corner I usually change 'View by category' as 'Small icons'
    > Power Options
    > System Settings (Choose what the Power Buttons do)
    > Change settings that are currently unavailable
    > If you are not in Admin on your computer, it will ask you for your Admin Password
    > Un-check the 'Turn on fast startup (recommended)'
    09-04-2015 09:45 PM
  12. Jonathan Paez's Avatar
    In advanced power settings under "Sleep" --> "Allow wake timers," I found an option to disable wake timers. I have not had this problem since I changed that to disable :)

    Hope that helps,
    ~JP
    09-23-2015 07:30 AM
  13. aptty's Avatar
    Solution: Go to this path in Control Panel and UNCHECK "Allow scheduled maintenance to wake up my computer at the scheduled time".

    Path: Control Panel\All Control Panel Items\Security and Maintenance\Automatic Maintenance OR Control Panel\All Control Panel Items\Security and Maintenance\ then click the down arrow to the right of "Maintenance" and then look for and click on "Change maintenance settings".

    Also where it says "Run maintenance tasks daily at..." it probably says time when you'd probably be asleep (around 3 AM). Change it if you'd like, I changed it to 10 PM.

    Click OK to save changes and you're done
    11-14-2015 08:37 AM
  14. aptty's Avatar
    Solution: Go to this path in Control Panel and UNCHECK "Allow scheduled maintenance to wake up my computer at the scheduled time".

    Path: Control Panel\All Control Panel Items\Security and Maintenance\Automatic Maintenance OR Control Panel\All Control Panel Items\Security and Maintenance\ then click the down arrow to the right of "Maintenance" and then look for and click on "Change maintenance settings".

    Also where it says "Run maintenance tasks daily at..." it probably says time when you'd probably be asleep (around 3 AM). Change it if you'd like, I changed it to 10 PM.

    Click OK to save changes and you're done
    11-14-2015 08:39 AM
  15. anon(9424572)'s Avatar
    Mine reboots in the middle of the night after a windows update even though I manually restart after the update, I also found that a setting under the ethernet adapter needed to be enabled - the wake only on magic packet, if this is disabled then the laptop was waking every night.
    11-14-2015 10:28 AM
  16. LarrySunshine's Avatar
    Happened to me last night. It got me really angry since my laptop dualboots, and by default - on Linux, so that makes no sense at all. I turned off hibernation in cmd and turned off hibernation and fast boot in power settings. It should be alright, but if it does it again, I'm gonna be really angry with Windows 10. This is preposterous. What if I had been on holiday for weeks?
    11-16-2015 02:58 AM
  17. Tek Narsingh Malla's Avatar
    I too have this problem. Have you solved it yet?
    09-12-2016 12:37 AM
  18. themad95's Avatar
    Never heard of this though. Interesting.
    09-14-2016 12:04 PM
  19. MasterOvermind MasterOvermind's Avatar
    [...]
    Because skynet is here.
    When else for it to spy & report ?
    Well...when you sleep.
    09-18-2017 11:43 PM
  20. fazmaster's Avatar
    I have the same problem on win 8.1 Ent
    11-27-2017 07:04 AM

Similar Threads

  1. How to map OneDrive as a Drive Letter in Windows 10
    By rhapdog in forum Windows 10 How-to Guides
    Replies: 69
    Last Post: 09-26-2017, 06:09 AM
  2. Why can't I control my brightness in Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 5
    Last Post: 08-11-2015, 06:00 PM
  3. Win 10 is pretty Nice
    By MDMcAtee in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 10:56 AM
  4. Windoes 10 Beta Store won't open
    By Made_s in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 10:51 AM
  5. Replies: 0
    Last Post: 07-31-2015, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD