1. Windows Central Question's Avatar
    i logged in once but when i again tried to login in order to use cortana it shows processing sign and after when i move mouse a little it becomes normal..
    08-01-2015 12:56 PM
  2. dvdhills's Avatar
    I also have an account problem. I did a upgrade from Windows 7 to Windows 10 on my desktop pc. The Local Accounts all made it through the transfer. I was able to log onto my local account and link it with my microsoft account. On the other two local accounts it will not connect with the Microsoft account. I log into the local account, go to the account settings under your account. I select "Sign in with microsoft account instead". I give the microsoft account user name and password and then answer the prompt for the local account password. I click next and it goes right back to the settings window with no change.
    I have upgraded five other machines and do not have this problem with any of the accounts on those machines. It was the same 3 Local Accounts linked to the same 3 Microsoft Accounts on all of those machines.
    On the one machine, I linked one local and microsoft account and then could not link the other 2 local accounts. The only difference on this machine is that I did add a work email account on this machine. It asked to change some of the security policies. I agreed. After that I went to set up the other two accounts. This is the only explanation I can think of. Can anyone tell me how to get this to work. I do not want to delete the local accounts because they contain all of our data.
    I reset the Advanced settings in IE. I checked on and off the TLS boxes. With them unchecked, I cannot even enter the Microsoft account information. With them checked on I get through the process of entering my Microsoft account information, then entering my local account password. As soon as I click next it goes straight to the account settings page with no effect. I reset to the earliest restore point I had. It didn't work. I have tried to run secpol.msc, but it does not exist on my machine.
    I am convinced that my work email made this happen when I let it change the security settings. I have deleted that account, but I do not know how to undo the changes.
    08-02-2015 10:50 PM
  3. dvdhills's Avatar
    Finally did a refresh of Windows 10 and the same issue. I had to do a clean instal and now I can log in to my microsoft account.
    08-06-2015 07:17 AM

Similar Threads

  1. Since my update to Windows 10, why can't I log in to my pc?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-21-2015, 03:04 PM
  2. Why isn't my media creation tool opening?
    By sam sundar in forum Windows 10
    Replies: 8
    Last Post: 09-16-2015, 03:36 AM
  3. SD reader not working after W10 upgrade
    By wspaw in forum Microsoft Surface Pro
    Replies: 3
    Last Post: 08-03-2015, 07:08 PM
  4. Long press issue in IE on Lumia 735
    By spiff_p239 in forum Windows Phones
    Replies: 0
    Last Post: 08-01-2015, 12:22 PM
  5. Replies: 0
    Last Post: 08-01-2015, 12:20 PM