1. Diego Ceccacci's Avatar
    This is a thing that was also on 8.1 (that I hated a lot) and i couldnt remove.
    I have 2 accounts on my pc (home and my own account) and everytime i turn the pc on, the last account that was used logs in automatically (mine asks password actually, but the home's one doesn't, so it just logs in).
    This is a thing i hate, since makes me waste time login out and login with the account i want to use.
    Is out there any option for disable that? In 8.1 that wasn't possible.
    08-01-2015 01:04 PM
  2. Diego Ceccacci's Avatar
    No one?
    08-02-2015 06:22 PM
  3. Diego Ceccacci's Avatar
    Heeelp :(
    08-05-2015 11:27 AM
  4. SammyD97's Avatar
    Can't you just log out when you finish your session?
    08-05-2015 01:06 PM
  5. Diego Ceccacci's Avatar
    I do that with my account, but my parents usually just turn it off, so id like to have a solution for that. In win7 that was possible, its strange you cant do that anymore
    08-05-2015 02:48 PM
  6. Dewg's Avatar
    I'm going to assume you have no passwords on those accounts. If so, I don't know how to stop it. You can add a password to both, then it won't auto login.
    eusty likes this.
    08-05-2015 08:10 PM
  7. Diego Ceccacci's Avatar
    Or downgrade to windows 7 maybe..
    08-06-2015 04:17 AM
  8. Pete's Avatar
    Or educate your parents to use safe computing practice and log out of their session when they're done (or shut down if they're not using the computer)?
    08-06-2015 04:45 AM
  9. Dewg's Avatar
    08-06-2015 09:23 AM
  10. Diego Ceccacci's Avatar
    Looks like it worked, thank you!
    08-06-2015 11:21 AM
  11. Dewg's Avatar
    And how to turn off password check for Microsoft account every time you wake your surface from sleep?
    This is very annoying. Do you guys know how can I disable password check?
    Setting up pin makes it easier but still is there a way to fully disable password check?
    netplwiz settings doesn't seem to work for me too.
    There are two places to set it - one is in Power Options. Check on the left (require a password on wakeup). The other is in Accounts / Sign-in in Settings.

    If you have it disabled - try this to check: Set the sleep timer to something small, like 1 or 2 minutes. Now, let it sleep on its own by leaving it alone for 1-2 mins. Once it goes to sleep, wait a few mins and wake it up. Does it come back on without asking for a password? If so, then try forcing it to sleep by pressing the power button (or sleep button). Wait a few mins and wake it up. Does it ask for a password?

    I've found on my Surface tablets, if I force it to sleep with the button it asks for a password on wake up. But if I let it go to sleep on its own, it doesn't.
    08-25-2015 03:24 PM

Similar Threads

  1. Since my update to Windows 10, why can't I log in to my pc?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-21-2015, 03:04 PM
  2. Replies: 2
    Last Post: 08-06-2015, 07:17 AM
  3. Windows 10 upgrade failure, how can I do this?
    By Partha Pratim Seal in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2015, 02:58 PM
  4. The download manually and install option is no more available in the store?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 12:57 PM
  5. Long press issue in IE on Lumia 735
    By spiff_p239 in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 08-01-2015, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD