04-08-2018 02:24 AM
133 12345 ...
tools
  1. Peter Kiet's Avatar
    it's not working.Can you find another way to fix it. thanks a lot
    12-13-2015 05:29 AM
  2. lifemarine's Avatar
    This worked for me, and was the simplest solution ... for several things ... thanks cbird703!
    12-18-2015 12:55 PM
  3. wpfan2be's Avatar
    No luck here. Had to remove and recreate the user. Then the store showed up again. What a pain...
    12-18-2015 01:16 PM
  4. Mark Krisburg's Avatar
    Someone is kind enough to post a solution that worked for him, and you want no one to do that until they are certain that this will solve a similar problem for everybody?

    Are you serious?
    12-19-2015 12:24 AM
  5. KingTiger's Avatar
    So I've done the sfc/scannow and my microsoft store still wont open. It says the servers have stumbled, please try again.
    12-25-2015 09:17 PM
  6. dusty_58's Avatar
    Checked out the $WINDOWS drive and clicked the Install Now button, and I got this:

    Windows was unable to locate required installation file [boot.wim]
    Error code: 0x80070002

    Searching that error brings up issues with Windows Update.

    I got the automatic repair loop on Windows 10 last night, months after doing the free upgrade. Hadn't installed or changed anything recently. iTunes has been giving me some issues, and also I saw some error related to OneDrive before the loop. But last night was the first time something seemed majorly wrong. The loop kinda fixed itself, but not without some new problems.

    I cannot launch the store, calculator, mail, calendar, Candy Crush Saga... Paint works. Edge works. Weather works.

    Most errors and problems I've searched the internet for have been from Windows 8. Can't find much for 10.
    12-26-2015 05:09 PM
  7. dusty_58's Avatar
    I found the following worked for me
    - Go to Start Menu > All Apps > Windows Power Shell
    - Right click on Windows PowerShell and select run as administrator
    - Enter the following command and press enter:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    I found this suggestion on numerous pages, and it did nothing for me. It spewed out a bunch of text for about 10 minutes, then nothing.
    12-26-2015 05:11 PM
  8. Blkacesvf41's Avatar
    I found this suggestion on numerous pages, and it did nothing for me. It spewed out a bunch of text for about 10 minutes, then nothing.
    The only way I could fix mine was by doing a refresh on my laptop.
    12-26-2015 06:22 PM
  9. stwrtnck's Avatar
    Hi,
    I tried your suggestion but it did not work for me. Thanks anyway.
    12-28-2015 01:41 PM
  10. That Magician You Like's Avatar
    when i do the C:\Users\imnottellingyoumyusername\AppData\Local\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe\LocalCache, it doesnt open, neither does it open at all.
    12-28-2015 04:39 PM
  11. MyKris16's Avatar
    I searched the link in file explorer and it didn't find anything.
    01-01-2016 07:55 PM
  12. RVONE's Avatar
    I had the same problem and was able to fix it go to = microsoft.com/en-us/software-download/windows10

    I almost forgot to mention, To make sure that you choose upgrade or use the Download tool, It depends or you'r individual situation. But it works just fine all my files where left intact as well as my apps.


    Kind Regards,
    RVOne
    Last edited by RVONE; 01-03-2016 at 11:57 PM.
    01-03-2016 08:47 PM
  13. RVONE's Avatar
    My friend also had the same problem and it work just fine for him also...


    Kind Regards,
    RVOne
    01-03-2016 11:53 PM
  14. hwarr11's Avatar
    Me too since last update Facebook won't work as well.
    01-04-2016 02:06 PM
  15. Catchphraze's Avatar
    Guys, I tried every damned fix that was suggested on about 10 different websites, and none of them work. Last night, I achieved victory, at last!

    I had to go to "This PC", right-click the C: Drive (or wherever your OS is installed,) and in the Advanced Security settings change the Owner of the drive to "Administrators." Be sure to check the boxes to apply the changes to all subfolders and directories.

    Then, make sure the "ALL APPLICATION PACKAGES" user group has Full Control permissions to the drive (I also assigned the same permissions to Users, Administrators, etc. just in case.)

    You can find more information on how to do this here:

    addictivetips [DOT COM] /windows-tips/take-ownership-of-files-folder-and-change-permissions-in-windows-8/

    This FINALLY worked like a charm. No cmd prompt or powershell fixes needed whatsoever. Because of a stupid security setting, the Windows Store basically didn't have permissions to open itself, which is why it would immediately close after attempting to open it.
    01-06-2016 01:17 PM
  16. wpfan2be's Avatar
    This is crazy. Now this is the fourth PC with the same issue of the Store not opening. In the past I removed and recreated the user, now on this PC it is the local user account with the issue. Can't remove that user! Was hoping todays Windows CU would help. Did not...
    01-12-2016 06:27 PM
  17. SiddhantBhavsar's Avatar
    I can't find folder named "Local Cache " in C:\Users\user_name\AppData\Local\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe
    Pls help me!!!
    I tried everything such as Power Shell sfc/scannow , but won't able to open store.
    Store closes immediately
    01-15-2016 11:38 AM
  18. wpfan2be's Avatar
    After trying many solutions and nothing working, I created a MS user, removed the local user, login as the MS user and created a new local user. Only way to get the Store back. This is terrible Microsoft. There are many users with the same issue...
    ADITYA KN likes this.
    01-17-2016 03:33 PM
  19. Sabeeh Rashid's Avatar
    i click the windows store and xbox for xbox the color gets dull or dark and it has a little bar on the bottom wich never fills up.

    for the windows store when i click it it says you'll need a new app to open this ms-windows-store.
    01-24-2016 02:43 PM
  20. ADITYA KN's Avatar
    2016-02-02.png
    I am getting that kind of error whenever i click on store button
    Please someone help me to solve that problem and in behind screen you also can see that no icon is displaying at the place of this store button in task bar and a small gap is only showing if i click on that gap it will shows the above error.
    02-02-2016 02:56 AM
  21. Gasper Sadar's Avatar
    I setteled with giving my windows account only standard user rights..
    Before doing this make soure you have a nother Enabled Admin Account sett...

    Lp gasper
    02-05-2016 03:41 PM
  22. AminaTuZahra's Avatar
    This didn't work. It's all stressing me out now. Any other suggestions?
    Last edited by AminaTuZahra; 02-11-2016 at 10:50 AM.
    02-11-2016 10:14 AM
  23. oceangirl500's Avatar
    While this seems very helpful, I'm not sure how to find that location. How can I open it?
    02-14-2016 08:27 PM
  24. Rajnish Singh's Avatar
    0x80072EFD is error code displayed always. It opens although but shows "Check your connection" , even there is no problem in connection.
    02-17-2016 08:05 AM
  25. Jonathan Stacey's Avatar
    Issue I created: I used Destroy Windows 10 Spying to "Delete all windows 10 metro apps"

    Fix for me:
    Take ownership of folder 'C:\Program Files\WindowsApps'.

    Give your windows user account and account 'ALL APPLICATION PACKAGES' full security permissions to folder 'C:\Program Files\WindowsApps'.

    Run powershell as administrator

    type: Set-ExecutionPolicy Unrestricted
    press enter

    Reinstall all apps:
    type: Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml}
    press enter

    Remove the security permissions for your userid from 'C:\Program Files\WindowsApps'.

    Give ownership of folder 'C:\Programs Files\WindowsApps' back to 'NT SERVICE\TrustedInstaller'.
    Plasbot and neo0608 like this.
    02-22-2016 02:45 PM
133 12345 ...

Similar Threads

  1. Why isn't my store connecting to the sever but connected to my wifi?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 08-25-2015, 01:24 PM
  2. Windows 10 timeframe
    By Bobvfr in forum Windows 10
    Replies: 1
    Last Post: 08-04-2015, 11:12 AM
  3. Why doesn't Cortana talk in Windows 10?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 03:31 PM
  4. Clean install won't activate...
    By kingbobyjr in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 03:00 PM
  5. My Ninja Cats & variations of the Windows 10 hero image
    By Ryan ODonnell in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD