1. mkdll's Avatar
    Hello.
    I used to listen my Beats Wireless (2014 version) using a bluetooth dongle with my PC in Windows 7 without problems, but I can't do that in Windows 10, the Beats get paired with my PC but there's no sound at all and I don't know what to do.

    It's not a sound card problem because I tried with wired headphones and the sound it's fine, so it's a bluetooth problem.

    I'll appreciate any help.
    08-01-2015 08:52 PM
  2. Rising Mos's Avatar
    Right click on the volume icon, choose playback setting and change the default to the beats. You might have to restart your music player.

    Also, go to the feedback apo and the request to fix this. It used to be that it will switch automatically in windows 8. Now it doesn't :(
    08-01-2015 09:07 PM
  3. mkdll's Avatar
    Right click on the volume icon, choose playback setting and change the default to the beats. You might have to restart your music player.

    Also, go to the feedback apo and the request to fix this. It used to be that it will switch automatically in windows 8. Now it doesn't :(
    It worked! Thank you.
    I'll leave feedback about it.
    08-02-2015 12:53 AM
  4. Nwachuku893's Avatar
    Hey, I also have the beats studio wireless 2014. Did you have a problem with your pairing at all in the beginning. Mine would pair and I took the advice and tried to change the default output source, but that wasn't working. Now the headphones are struggling to pair. Any suggestions?

    P.S Brand new laptop, great specs, so I dont think there is any hardware issues.

    Thank you in advance
    09-12-2015 01:57 AM
  5. Ashwani11's Avatar
    Hi, my wireless beats headphone is connected successfully with my laptop windows 7 and i can hear default test sound but not getting other sounds (e.g. songs, youtube anything). Please help.
    03-17-2017 11:19 PM

Similar Threads

  1. Replies: 10
    Last Post: 01-15-2016, 12:32 PM
  2. Question about official Windows 10 installation...
    By tpapictures in forum Dell Venue 8 Pro
    Replies: 7
    Last Post: 08-05-2015, 07:58 PM
  3. is it a windows 10 issue. or surface 3 issue....
    By sazie in forum Microsoft Surface 3
    Replies: 7
    Last Post: 08-05-2015, 05:26 AM
  4. Is it ok to run an antimalware program in conjunction with defender?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2015, 08:17 PM
  5. Office Sway app for Windows 10 revealed in the Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-01-2015, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD