1. Beban96's Avatar
    Hello, there, I have to say that new version of Windows looks optimized more than ever, love the style and the functionality of it, but sadly I have some first problems, although I am still not sure if new update is causing them.

    Two days ago I updated my Windows 7 desktop PC to win10, and my internet worked perfectly, both wired and wireless. But yesterday, it just stopped and until now it is still like that, famous yellow triangle. Wifi works. Tried almost everything, changing from DHCP to static, disabling firewall, updating/reinstalling network drivers. I am not using any VPN as far as I know. My network adapter is nvidia nforce.

    After switching to static address, I noticed that my adapter changed from unidentified to network, but still in the status window of my adapter i see that ipv4 and ipv6 have no internet access. As I said, other devices work perfectly via wifi.

    There are many things I've messed during few hours of fixing it, so there are many things already forgotten, sorry about that, but I hope you will suggest me something and we'll sort it out in some way. Also sorry if there aren't more info, I will provide some pics tomorrow. Thank you very much.
    08-02-2015 03:48 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-02-2015, 09:26 AM
  2. How can I reinstall win 8.1?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-02-2015, 04:27 AM
  3. Is it necessary a message about the use of cookies? (pubcenter)
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2015, 03:46 AM
  4. Replies: 0
    Last Post: 08-02-2015, 03:41 AM
  5. Pinning web sites to start, how can I make them more individual?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2015, 02:33 AM
LINK TO POST COPIED TO CLIPBOARD